After upgrading to windows 8 from XP i have no audio have tried updating drivers but to no avail, this one got me pulling my hair out!

Advent T9104 PC
CPU Intel Pentium 4 530 Prescott (3.00 Ghz)
Motherboard MS 7046
Memory 1GB DDR PC-3200 RAM (4 memory slots. Max 4GB)
Hard Drive Seagate ST3200822AS 200GB SATA
CD Drive Pioneer DVR-109DB DVDRW
Floppy Drive Floppy disk drive fitted
Video Card ATi Radeon X300 128MB PCI-Express x16
Sound Card CMedia CMI9880L
Network Card VIA Rhine III VT6105
Modem Modem/Analogue TV tuner CTX918
Ports - Front 1x 8-in-1 Card Reader
2x USB 2.0
1x Headphone
1x Microphone
1x IEEE 1394 (4-pin) *
1x IEEE 1394 (6-pin) *
1x Phono (left) in
1x Phono (right) in
1x Composite in
1x S-Video in
Ports - Back 1x PS/2 Keyboard
1x PS/2 Mouse
1x Serial
1x Parallel
1x S/PDIF Digital Input
4x USB 2.0
1x LAN
1x Firewire (IEEE 1394)
1x Rear Surround
1x Audio in
1x S/PDIF Digital Output
1x Front Speakers
1x Wide Surround
1x Centre/Subwoofer
1x DVI Output
1x 7-pin S-Video output
1x VGA
1x Modem
1x TV Antenna
1x FM Radio Antenna
Case Advent AIRXL
Keyboard Advent wireless keyboard
Mouse Advent wireless mouse

* You cannot use both front firewire ports at the same time

 

[Moved from feedback]

 

Question Info


Last updated March 24, 2018 Views 177 Applies to:
Answer
Answer

Hi,

 

After reading the other replies, my best guess would be to try and install the newest driver for your CMedia CMI9880L in Compatibility Mode for which ever version it was written...

 

Sometimes this works out and sometimes not, but it may be your last option...

 

You might also try right clicking on the drivers installer and select Troubleshoot Compatibility, and follow the prompts.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Thanks for your prompt reply and good advice tried both of your options, the last one right clicking on the sound drivers and choosing compatibility mode worked a treat. Can’t thank   you enough you have made my day.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.