Unable to install "Age of Empires III War Chiefs" on Windows 8.

Original Title: Age of Empires III War Chifes will not install

 

I got a new Windows 8 computer 64 bits. When I wanted to install my favorite game Age of Empires III the expedition War Chiefs will not install meanwhile the Asian Dynasties and the regular Age of Empires is installed and works fine.

I have searched the web and couldn't find the answer, when I try to install I get 1268 error. I tried any solution offered on the web. I will be happy if someone will be able to guide me throw it.

Thanks.  

 

Question Info


Last updated May 20, 2019 Views 11,657 Applies to:
Answer
Answer
Hello,

I had problems installing this game as well.

The error occured to me was that the program was not installed for all users.

I found a solution by:

1. Going to Computer> C: and putting the option to show hidden items.

2. After it a hidden folder named ProgramData will appear.

3. Then you should go ProgramData>Microsoft>Windows>StartupMenu>Programs.

4. When you are in this folder you simply create another folder named Microsoft Games.

5. Inside this new folder you create another one named Age of Empires III

6. Now just try installing again.

This worked for me on Windows 8, I hope it helps somebody.


26 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.