Task manager doesn't work when a game crashes

If a game crashes in windows 8 the task manger doesn't work.
i mean fullscreen games like half life 2, guild wars 2, etc...

Half life 2- crashed once. used Ctrl+alt+del>task manager. It opened but i couldn't click on it. I still had the in-game mouse, apart from when i move my mouse over the bottom bar. There was a black box in top left of screen. solution- restart
Guild Wars 2- crashes when i exit, same problem as before.

So, yer. The task manager breaks when playing games and they crash.
|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

B u m p .

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

B U M P.
-_-

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Anyone?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have the same problem! no matter what task manager doesn't gain focus so I can't see it or if I can see it I can't click on anything to close said software down. the focus is always left on the program that crashed. M$ needs to get everything working before they screw the public over.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

ok try this set the task manager to always on top and see if that makes a difference for you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Now i have to wait for a game to crash to test this...

-And besides, what if i wanted to do a dual setup where i have task manager on one screen and a game on another? This would stop me being able to do that because i wouldn't be able to click on the game...

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Jack,

 

Thank you for the update.

For game crashing, I would suggest you to install the latest display drivers from the manufactures’ website and check.

 

Multiple monitors, refer to the following Microsoft article: http://windows.microsoft.com/en-IN/windows-8/multiple-monitors#1TC=t1


Task Manager, is the issue still persists even after locking the taskbar?

I would suggest you to
check the information in event viewer and let us know about the issue more briefly.


Keep us posted on the status of the issue.

If you need any other information about Windows, feel free to post your questions and we will be glad to help.

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am not worried about games crashing so much because it hardly happens, only when if i something happens which is "big". And besides, i have the latest drivers anyway.

As i said before, I could click the taskbar, because it has been locked, just not the task manager.
-Please read for what the issue is before you reply.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Jack,

Thank you for the update.

Verity correct registry settings:

a.
Press the ‘Windows + R’ key on the keyboard.

b. In the ‘Run’ windows type regedit and hit enter.


Note: Modifying your registry can cause serious problems that may require you to reinstall your operating system.
Always backup your files before doing this registry hack.

c. Navigate to the following registry keys and verity that following settings set to default:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\]
"DisableTaskMgr"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=dword:00000000

d. Reboot the computer.


If you need any other information about Windows, feel free to post your questions and we will be glad to help.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Jack,

Thank you for the update.

Verity correct registry settings:

a.
Press the ‘Windows + R’ key on the keyboard.

b. In the ‘Run’ windows type regedit and hit enter.


Note: Modifying your registry can cause serious problems that may require you to reinstall your operating system.
Always backup your files before doing this registry hack.

c. Navigate to the following registry keys and verity that following settings set to default:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\]
"DisableTaskMgr"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=dword:00000000

d. Reboot the computer.


If you need any other information about Windows, feel free to post your questions and we will be glad to help.

Er.. well, i don't have a copy of windows 8 to make reinstall from. So i need more then just a "Might" to even change or add anything.


HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System <--Doesn't exist.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\System <--Item guessing you mean \objects? Well either way, Doesn't exist.

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=dword:00000000 <--Don't see This or anything alone those lines...



Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 14, 2021 Views 9,448 Applies to: