windows 8 dlna questions

I have installed windows eight and added on the media center portion. I have set up the home network with the different folders I want to be able to stream to compatible devices i.e bluray players and tvs. I store all my movies on a second and third harddrive in my main pc. They are all in .mpg format. They show up on my pc and play just fine. They are all also on the home network to be streamed. When I start up my Panasonic bluray player and go to its dlna function the folders with each movie show up but there is nothing in them. I know the player will play these files as it worked fine in vista with wmp. Any trouble shooting help would be appreciated.
 

Question Info


Last updated March 24, 2018 Views 7,252 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have the same problem with DLNA access from my iPad. Empty folders. I had to install an older DLNA server application to be able to see/play files. Hopefully they fix DLNA in Windows 8 SOON

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still waiting on an answer as to why windows 8 dlna does not show .mpg files on connected devices.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry I don't have an answer, but hope someone has, as have exactly the same problem using an LG SmartTV

 

I've used a Win XP system with Win Media Player to stream to the LG for a year with no problems.

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I've discovered a way of fixing this problem with my own system.  Hopefully the same method will be useful for everyone.

The solution is fairly simple:  just move each movie file from the folder where its currently stored, to a temporary folder on the same device, then move it back again to the original folder.

It takes no time at all to do if the temp folder is on the same device as the movie file, and I did it by dragging and dropping maybe 20 - 30 files/folders at a time.

 

Magic - on my LG I can now see all my movies and play them as before.

 

Must be file permissions thing, or perhaps some database file, that gets fixed up by removing and replacing the file

 

Anyway I hope this helps

 

David

 

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I wound up just going into the Video Library setup, removing the folders from there, then simply setting up the video library folders by hand again. I tried just moving the files, and It didn't work for me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi ...

I have tried both options already discussed in the chat so far.

Neither work :-(

All my devices except the bedroom TV will happily stream from WMP in Win8, just like they used to in Win7.

The bedroom TV is a Sony 22E5300 and has never given any problems before :-(

If anyone comes up with more options to try please let us know!

Thanks

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I still have not found a solution for the problem. I have tried everything possible and no movies encoded in mpeg-2  show up on any of my dlna clients. It will show the folder but then when I go into it there is nothing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi ... Just to follow-up.

I never had issues with MPEG2 files (ones that were ripped as exact copies of the original DvD). I only have issues with MP4 and M4v files (using aac coding for audio).

I have actually put my server back to Win7 until this all gets resolved.

However, I can still run tests via my Win8pro laptop...so if anyone has suggestions or something they want me to try out on their behalf just ask.

Kev

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had fixed this problem about seeing empty directories - See previous post

 

But then I decided to activate Homegroup sharing between my 2 PC's, and the next time I went to view Movies on my LG, the problem had returned.  I was not pleased.

 

As I said in previous post, I thought the problem was something to do with file sharing permissions, and it look like I was right.

 

After a lot of trial and error, I found the following works

 

Right click on the folder (in my case its called Movies which is part of the standard Videos Library

Select  Share With > Specific People...

 

This brings up a dialog box to allow the choice of who to share the folder with.

Select "Everyone" in the dropdown list, then the  "Add" button

"Everyone" is displayed with a Permission Level of "Read"

Click the "Share" button.

 

I can now see all the video files in all the subfolders of Movies.

 

This is probably a bit heavy handed with permissions but in my home network situation is OK

 

Hope this helps

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

YESSSS!!!!.... thank you! thank you! thank you! thank you! thank you! thank you! thank you!

Love ya Yugarian !

My LG Smart TV on a lan with an HTPC (running media center) used to worked great ... but after I changed the graphic card I had to reinstall win8 with media center and had the empty folder problem ever since.... been driving me crazy... but your solution worked so... THANKS AGAIN!

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.