Windows 8: Destination folder access denied?

I just installed the Windows 8 upgrade (download version).  Previously I had Windows Vista Home Premium.

When I try to copy and paste a file from an external hard drive or a USB drive to the C: drive, a "Destination folder access denied" box appears and says "You'll need to provide administrator permission to copy to this folder".  If I click "Continue" it will let me paste the file.  
However, I can copy and paste to certain folders with C: drive without the "Destination folder access denied" box appearing.

I am the administrator and the only user of this computer.

I've tried resetting Windows 8 a few times but it doesn't fix the issue.  I've tried sliding the UAC setting to "never notify" and it doesn't work either.

How do I prevent this box from appearing every time I try to copy and paste to C: drive?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

If you know you are a member of the ADMINISTRATORS group, then just navigate to the classic desktop and open FILE EXPLORER (WINDOWS KEY + E). RIGHT CLICK on the C DRIVE and choose PROPERTIES. Then choose the SECURITY TAB and click on the ADMINISTRATORS (computername\administrators) entry. Verify that they have the check mark under ALLOW checked for every entry. If it does not hit EDIT and check every ALLOW box. Then hit OK, and OK. Verify the same settings for the SYSTEM account.

Only try this step if step one does not work. If that doesn't work hit the ADVANCED button in the SECURITY tab. From the PERMISSIONS tab highlight ADMINISTRATORS and choose CHANGE PERMISSIONS. Verify that in the BASIC PERMISSIONS area all are checked. In the APPLIES TO drop down, verify that it is set to THIS FOLDER, SUBFOLDERS and FILES. Click OK, OK and then APPLY.
https://msft.engineer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've tried step one already and both (computername/administrators) and SYSTEM and both already have "allow" checked for every entry except for "special permissions".

I've also tried to change permissions but when I do that and click "ok" or "apply" a box appears showing the progress bar while it changes permissions to folders in C: drive.  During that process, I get several error boxes.    

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Even though there was a check mark for every entry under "Allow", I unchecked "Allow" for "full control" and rechecked it.  Then I clicked "OK".  While applying permissions, a box appeared saying 

"An error occurred while applying security information to 
C:\Boot
Failed to enumerate objects in the container
Access is denied"

The same box popped up for 

C:\bootmgr
C:\hiberfil.sys
C:\pagefile.sys
C:\Program Files
C:\swapfile.sys
C:\Windows

I'm still getting the "Destination folder access denied" box when trying to copy or move a file to C: drive.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sounds like you need to take ownership of the drive. This guide will take you through the steps quite easily.

https://msft.engineer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reply In reply to deleted message
I just chatted with Microsoft support and they told me that "for copying the files directly on the Main C: folder, Windows 8 has made this as a security feature.  As of the moment there is no option to remove that feature. "

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

HELLO ALL.
I found a solution that works for the "failed to enumerate objects in the container." and permission error in Windows 8.
Follow the steps bellow:
1. Download and install Unlocker - just serach in google for Unlocker you will find a bunch of links to download it from.
2. VERY IMPORTANT - when you install Unlocker  you will have to check the option to include it in the context menu (right click menu), just check the box.
3. For the people that have problem with deleting files (ex. Windows.old or some other files) and don't have permission, just right click the folder you want to delete, chose unlocker and from the new window drop down list chose delete OK... and it's gone.
4. For the people who want to regain OWNERSHIP over a folder/folders/files just right click the folder with the permission problem, chose unlocker, from the drop down chose MOVE and select a path that you have rights to. This will move all the content from one place to another at the end you will have full permission to the folder/folders/files.

This worked for me like a charm.
Enjoy!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

SOLUTION: Very simple just watch

http://www.youtube.com/watch?v=V13cEQCzIcc

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I despair!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This solution is presented on many other forums but DOES NOT WORK every time and especially DOES NOT work on other folders or files besides Windows.old. I had the same problem and this solution didn't cut it.
Anyway worth a try.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try with Unlocker like explained before. It worked for me and all my friends that upgraded to Win8 and had the same problem.
In my opinion is the best fix I found yet on forums for this problem even if officially is not a fix considering you have to use a third party software. Anyway, it's a free one so you might as well try it.
Hope it helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 19, 2020 Views 50,474 Applies to: