Question

Q: How do I register MSWINSCK.OCX file on Windows 8?

I recently got a error message when trying to run a application for hosting a virtual private server. When I tried to run the application that runs the private server I got a error message saying:
Run-time error '339': Component MSWINSCK.OCX or one of its dependencies not correctly registered: A file is missing or invalid. So I run command prompt and put regsvr32.exe mswinsck.ocx and it said the binary cannot be found so I downloaded it and re typed that into the command prompt but it still says it cannot be found. How do I register 'MSWINSCK.OCX' when command prompt keeps saying its not found?

Answer

A:

I figured out myself no thanks to the Microsoft Answers community. For those who also need help, download a MSWINSCK.OCX file. Then drag it into SysWOW64. Then go to command prompt and run as administrator and type in regsvr32 c:\windows\syswow64\MSWINSCK.OCX. It is caps sensitive so if your MSWINSCK.OCX is lowercase like this: mswinsck.ocx then you have to put mswinsck.ocx with lowercase when typing into the command prompt. This works for registering all .ocx files.

Did this solve your problem?

Sorry this didn't help.

57 people were helped by this reply



 
Question Info

Views: 43,896 Last updated: June 17, 2018 Applies to: