Windows 8 People app is not connecting to my Facebook, Windows Phone 8 fault?

I've seen at lot of threads regarding this issue. Some reinstall the app and relink to Facebook  and then it works,etc etc.

Not for me though and I'm suspecting my Windows Phone 8 (Lumia 920)

 

So I did these steps yesterday:

Deleted the people/Mail/contacts app, went into account.live.com and deleted the connection to Facebook.

Reinstalled the apps and added the connection again.

And it worked - for maybe an hour. After that the "Connected to FB icon" disappeared. Back to square one.

 

So I tried it again, but this time I deleted the Facebook connection in my WP8 first. Then I did the above steps again.

And now it worked. For a whole day. So, I was happy for awhile there. But of course I wanted my Facebook contacts in my WP8 so I added the Facebook connection on the phone again. As soon as I clicked "Connect" (I saw this "live" ;)) my Windows 8 computer dropped the Facebook connection. :(

 

And yes, I use the same Live account on my Windows 8 computer, WP8 and Xbox.

Someone else who has the problem, are you also have a WP8 using the same Live account?

 

 

 

Question Info


Last updated August 10, 2019 Views 1,033 Applies to:

Hi Thomas,

 

Welcome to Microsoft Community Forums.

 

Based on the description, it appears that you are having issues with Facebook account in People App. I will definitely help you in fixing this issue.

 

1) Is the issue specific with Facebook account?

2) Have you made any changes on the computer prior to this issue?

 

I would suggest you to remove and re-add the Facebook account from both People App on Windows 8 and Windows Phone. Check if it helps.

 

For reference:

http://windows.microsoft.com/en-US/windows-8/people-faq

 

I hope it helps. If you have any issues regarding Windows in future please let us know. We will be happy to help you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, and thanks for the reply.

 

I've just tried facebook, not Titter or Linked in.

No changes have been made to my computer.

 

Already tried remove then adding the apps again. And deleted the FB connection and recreating it.

 

It seemed to work when my Windows Phone 8 didn't have a FB connection. I can try that again if you're helped by that?

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Thomas,

 

Thanks for the reply.

 

1) Have you tried logging in to Facebook account using the web browser?

2) Do you face the same issue while trying to browse from web browser?

3) What is the speed of the Internet connection you are using?

 

Method 1: I would suggest you to download and run the App troubleshooter from the link and check if it helps.

http://go.microsoft.com/fwlink/?LinkId=268423

 

Method 2: I would also suggest you to follow the steps from the link and check if the issue persists.
What to do if you have problems with an app
http://windows.microsoft.com/en-us/windows-8/what-troubleshoot-problems-app

 

Hope this helps. Try the above steps and get back to us for further assistance if you have any issues regarding Windows Operating System. We will be happy to help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.