windows 8 how to stop time-date pop up

How do I stop the time-date and wireless icon from "popping" up - I know how to stop the icon and notification in right corner - but, it

is annoying on left side as it pops up really big icon!  Thanks!

 

Question Info


Last updated October 1, 2018 Views 12,215 Applies to:
Answer
There is a solution: 

Control Panel/Mouse/EdgeAction(TM) and uncheck Right Edge Action.

Works for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.