Remove English US Keyboard

Hello everyone! I have got an issue in Windows 8 (x64 Enterprise English, if it does matter).

Usually I use only two special typographic layouts : English by Ilya Birman and Russian by same author. Control panel confirms that there is no other layout installed (screenshot: http://sdrv.ms/11gyIp4). Nevertheless in language bar I see three different layout: two specified above and English (United States) US Keyboard (screenshot: http://sdrv.ms/1359Uo7). I have found the only way to remove it: manually install US input method and then remove it. But after some actions (reboot PC or start some apps) it appears again.

I don't need second English layout.

 

Question Info


Last updated September 30, 2018 Views 10,076 Applies to:
Answer

Hi Dio,

To assist you better I would appreciate if you could answer the following questions:

1) Have you made any changes to the hardware or software prior to the issue?
2) Is there any Security Software installed on the computer?

Follow the steps and check it helps,

I would like to inform you that the English language will return after the restart as it is included in the Windows 8 by default. You can select the language manually.

Method 1:
To Change display language and input language

Follow these steps:

a) Press the ‘Windows + X’ key on the keyboard.
b) Type Control Panel and click on Enter.
c) Select Clock, language and region.
d) Click on Language, click on “Advanced settings” from the left panel.
e) Select Portuguese under Override for Windows display language and Override for default input method section.
f) Click on “Save” button.


Method 2: I would suggest you to try in the clean boot and check,


Perform Clean Boot.



To help troubleshoot error messages and other issues, you can start Windows 8 by using a minimal set of drivers and startup programs. This kind of startup is known as a "clean boot." A clean boot helps eliminate software conflicts.


http://support.microsoft.com/kb/929135


Important: Reset the computer to start to normal startup.

Note: After you have finished troubleshooting, follow these steps to boot to normal startup.

a) Press the ‘Windows + R’ key on the keyboard.
b) In the ‘Run’ window type ’MSCONFIG’ and click ‘Ok’.
c) On the ‘General’ tab, click the ‘Normal Startup’ option, and then click ‘OK’.
d) When you are prompted to restart the computer, click ‘Restart’.



Refer to the link,


Change the keyboard layout


http://windows.microsoft.com/en-IN/windows-8/change-keyboard-layout


Personalize your PC

http://windows.microsoft.com/en-us/windows-8/language#1TC=t1

This information should help you. If you need further assistance regarding keyboard layout, please let us know we will be happy to help.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.