Question

Q: How do you completely disable adaptive brightness on Windows 8?

I have a Thinkpad x120e; upgraded to Windows 8 last week and have tried EVERYTHING to get rid of this craptastic adaptive brightness.

The screen gets brighter on a white backdrop and slowly dims on darker images. I feel like I'm tripping when I'm reading articles online.

Yes, I've turned adaptive brightness off (battery and AC options). Yes, I've tried every power plan. Yes, I created my own power plan, through the Lenovo "power manager" and through Window's "control panel." Yes, I've optimized the display, I've updated the driver for the monitor. I've done everything. Even spent an hour chatting with Microsoft support (who basically said nothing is wrong and restart my laptop). I swear this thing is going out the window if I have to deal with the damn labile brightness.

 

Please help me. Please, please, please and thank you,

 

golightly716

Answer

A:

So I know nothing about your computer..and I don't know if you are still having problems.  I had the same problem, my computer would dim every time I would go to a darker image.  I was getting so frustrated with no solutions anywhere.  

Well anyways, I found the answer for me was to to into the Intel Graphics and Media Settings. Under Power there is a setting for on battery.  That was set to Display Power Saving Technology.  I just unclicked that and now my computer doesn't dim anymore. 

It's crazy all the places on Windows that controls a power and brightness setting.  I found this after days and days of searching. 

Did this solve your problem?

Sorry this didn't help.

26 people were helped by this reply

Answer

A:

Your Intel graphics chip is probably the culprit, a setting called "Adaptive Contrast Enhancement"

1. Search for and launch "Intel Graphics and Media Control Panel"
2. Click Advanced and click OK
3. Media -> Image Enhancement
4. Uncheck "Adaptive Contrast Enhancement" and "Film Mode Detection" then click apply

That should fix your problem.

If your problem is with the brightness on your laptop changing randomly when "Adaptive brightness" is disabled, here's the solution: 

1. Launch "Power Options"
2. Cover your light sensor (small lens somewhere near the keyboard)
3. Wait for your screen to dim
4. Drag the "Screen brightness" slider all the way to the right while still covering the sensor
5. Uncover the sensor

That seems to reset your brightness to max regardless of if the sensor is covered.

Darren

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply



 
Question Info

Views: 33,225 Last updated: June 10, 2018 Applies to: