How do I turn off the gesture swipe from my windows 8 laptop?

 I am trying to turn off the gesture swipe on my new laptop and no one seems to have an answer. I go online to look for an answer but it gives me some info to copy and use but it doesn't seem to work. Can someone PLEASE give me EXACT step by step directions on how to turn these gestures off? It's EXTREMELY annoying that while I'm playing a game or doing most anything at all that the charm bar opens or the most recent app bar opens!!! Not sure how much longer I can take this!!! Thanks
 

Question Info


Last updated May 8, 2020 Views 64,259 Applies to:
Answer
Answer

Hi Josh,

 

Thank you for contacting Microsoft Community!

 

I understand that you would like to turn off gesture swipe. I will definitely help you with this issue.

 

1) What is the make and model of the laptop?

 

I would suggest you to follow the steps and check if it helps.

a.             Press Windows Key +R, type Control Panel.

b.             Click on Hardware and Sound, select Mouse then right click and select device settings

c.              Click on Settings.

From there you can adjust a lot of track pad settings, including Disable Edge Swipes and check.

 

If the issue persists or if the settings are not present, I would suggest you to contact computer manufacturer for further assistance.

 

Hope this helps. Try the above steps and get back to us for further assistance. We will be happy to help you.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
OK all you Sony Vaio users, you are absolutely right.  There is no way to turn off the gestures from the mouse settings.  But... I figured out how to do it without having to change the registry.  Go to your apps screen and click on "VAIO Control Center"  form there go to "Mouse and Keyboard",  At the top of the list you will see "Turn on/off touchpad" with an on/off slider under it.  To the right of it is a "Details" button.  Click it.  That will open up another box saying "Enable Multi-touch functions" In there you will see a selection for "Show Charm"  Uncheck that, and you will not have to worry about those accidental swipes again.  YAY!!!

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.