How do I disable the touch pad on my Asus laptop Win 8.1?

Asus support was unable to help.  I paid someone to disable the touch-pad for me when I purchased the computer - my favorite computer guru - and it took him 2 hours to figure it out. It's not at all intuitive.

Then yesterday Windows insisted on updating my system to Win 8.1 and now the psychotic touch pad is back. (If I accidentally touch it, God only knows what unintended windows it will bring up; and its favorite thing to do is grab entire sections of text in docs and email, and just delete stuff.  Gone.  Poof!)

I don't want to pay to have this done again, but the touch-pad is positively possessed. Again, Asus Support had no idea how to disable the thing.  

Help, anyone?  Thanks in advance in advance.
|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I just had Windows 8.1 reinstalled on my ASUS X550C (because of different/user issue), and my touchpad was enabled once again. I saw your comment about the Function Key F9. Just pressing the f9 key won't work, but if you hold down the fn key (bottom left keyboard) + the f9 key (top of keyboard), it disables the touchpad, THANK GOODNESS!!!! I've never liked using a touchpad so I'm very happy I found your post. Thanks.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Doesn't work for me. I am working with support and they can't figure out how to do it. I think it has to do with Windows 8.1.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi JoanneFanfulik,

The Touchpad being enabled and/or disabled or even working at all is in the province of the
hardware and drivers. Windows does not control the Touchpad so it can't force something to
work that was not built into or properly activated by the hardware and drivers. So you really
need to work with ASUStek Support and their forums.

ASUS - Service <-- includes Live Chat
http://www.service.asus.com/

ASUStek Support
http://support.asus.com/

ASUStek Forums
http://vip.asus.com/forum/default.aspx?SLanguage=en-us

ASUStek Drivers
http://support.asus.com/download/download.aspx?SLanguage=en-us

Hope this helps.

Rob Brown - Microsoft MVP <- profile - Windows Expert - Consumer : Bicycle - Mark Twain said it right.


Rob Brown - past Microsoft MVP - Windows Insider MVP 2016 - 2021
Microsoft MVP Windows and Devices for IT 2009 - 2020

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I opened my computer this morning and amazingly my touch pad is deactivated. I tried many steps to deactivate it so I really don't know which one worked but the last one I tried was to uninstall the touch pad by going into the device manager. I did get another email from support from ASUS and this is what she said to try:

For this issue, please first uninstall Smart Gesture, then install Elantech Touchpad driver for a try.
TOUCHPAD FOR K55 ELAN/SA473I-1201
Version  V11.5.12.1
http://support.asus.com.cn/Download.aspx?SLanguage=en&p=3&s=589&m=Touchpad&os=41&ft=10&f_name=Touchpad_Elantech_Win81_64_VER115121.zip#Touchpad_Elantech_Win81_64_VER115121.zip

Then press Fn+F9 to enable or disable your touchpad for a try.

So if anyone is still having trouble, try this remedy.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I cover touch pad with thin mouse pad.  Think you can use other things.  Just try to keep them thin and comfortable to rest wrist.  So far no problem.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Petal  Thank you for this valuable information. I tried it and it worked. Thank you so Much!! Harold

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Petal,

Thank you very much. It worked nomore mousepad messing me up. Your way is the only one that has worked.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The nice thing about covering up the touch pad is the large area then can be used by a mouse.   I came up with this solution on my own a couple of months ago and have been telling people about it.  Glad someone else figured it out and shared it on an open forum..  

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I used Fn + F7 and it worked.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Try this: Go to the start screen and type "Mouse". Tap/Click the first result. Now, it depends on the kind of touch pad you have, but it should be similar to this no matter what. (Mine is synaptics) Click the Device Settings tab all the way to the right. Click disable near the middle. Be sure you have another pointing device plugged in! You can also make it disable automatically when an external device is plugged in by doing this: Go to mouse>device settings the same way as before, then below disable, click the box for "Disable internal pointing device when external USB pointing device is attached". Hope this helped!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated August 10, 2021 Views 31,985 Applies to: