How do I disable auto brightness?

I just got Windows 8 Pro for 2 days, the most annoying problem that I have is the auto brightness. I always set it to high brightness and after a few second it turns very low brightness, even when I'm outside at night it also happen. Can someone please help me??
 

Question Info


Last updated May 14, 2020 Views 45,013 Applies to:
Answer
Answer
Go to "Intel Graphics and Media" setting in control panel.

Click Basic Mode

Go to power options

Click power source option on the top, Change it to "on battery

There will be "Power conversion Features" option

Disable the "Display Power Saving Technology"

The adaptive brightness problem is solved.
I'm using WIN 8.1 for Sony Vaio laptop
I had the same happen, and solved it with this Instruction
Thank you very much
Le Hong Phuc

21 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.