how can i lock desktop icons in windows 8

Need desktop icons lock up for WINDOWS 8
 

Question Info


Last updated September 17, 2019 Views 46,270 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Herbert,

 

Let us work together to resolve this issue.

 

To lock to desktop icons, so that they don’t re-arrange themselves after reboot, please follow these steps:

 

a.     On the desktop, right-click on an empty space.

b.     In the drop down options, select View.

c.      Uncheck the option: Auto arrange icons.

 

Please get back to us with the results and any other questions you might have regarding Windows operating systems. We are happy to assist.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Many thanks !  That apparently has done it.  I rebooted and desired desktop remained.
As long as I have you, maybe you can assist me with the other problem that has developed:
I have just started to look into it, but my screen no longer responds to touch to bring out the
"charms" bar or to respond to any touch.  Thanks again.  herbert a

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Manasa,

It does not work with an external (extended) monitor. 
I have my desktop icons aligned on the left and "Auto arrange" is not selected. The moment one connects the external monitor Windows 8 moves the desktop icons to the right of the screen, scrambles it and leaves it there even when the second screen is disconnected. After restart icons are still on the right scrambled - does not reset to original "locked" position.

How does one fix this?

Regards,
Hannes

148 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have exactly the same problem, and is starting to get pretty anoying...

There could be an option like "Lock icons in place" or something like that.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What's even more annoying is 20 days later and still no response from Microsoft... :-(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

this method works only for few sessions during which i did not made any modifications.
after that it the icons on my desk top are moving again to a random position. i have windows 8

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The only secure way I found to prevent this is to switch to "PC screen only" before shutting down the PC or putting it to sleep.

If not I almost always have weird things happening with the icons when I put it on again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, I had the same problem. I have Dell xps with tablet/laptop screen and whenever I change the screen all the icons re arrange. Same thing happened on my Lenovo laptop when I switch between desk monitor and laptop screen. Followed you advice but the auto arrange was already unchecked?
ross

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Amen! Microsoft, where are you?


EmeritusLucky

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Herbert,

 

Let us work together to resolve this issue.

 

To lock to desktop icons, so that they don’t re-arrange themselves after reboot, please follow these steps:

 

a.     On the desktop, right-click on an empty space.

b.     In the drop down options, select View.

c.      Uncheck the option: Auto arrange icons.

 

Please get back to us with the results and any other questions you might have regarding Windows operating systems. We are happy to assist.


BAD ANSWER

Known issue for a long time and auto arrange has absolutely nothing to do with it.  If you want to custom arrange your icons why would you have auto arrange selected.  "Shoot from the hip and miss"


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.