SP1 Disables 'Sleep' Function

I installed Windows 7 SP1  (64 bit), after which my computer shut down completely when I put it to 'sleep', resulting in a 'boot' when starting up again.  I updated my MB bios and restored to the point prior to the SP1 installation, after which the 'sleep' function worked properly.  I then reinstalled SP1 and the computer again shut down completely when I put it to 'sleep'.  This suggests a problem with SP1.  Any suggestions to overcome this problem would be appreciated.Thanks,

zestron

 

Question Info


Last updated October 8, 2019 Views 5,174 Applies to:
Answer
Answer

Hi lionelhuts, and thanks for the link to the technet discussion on the problem. As suggested by GW999, I set 'Allow Hybrid Sleep' in Power Options/Advanced Settings to 'off' and the problem seems to be resolved.  I hope that this also works for other folk with the same problem.

Regards,

zestron

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.