Question

Q: Windows Installer Error 1721 when installing VPN Client.

Hi,

I'm trying to install a Cisco VPN Client to a Windows 7 laptop (32 bit). Seconds before the installation is complete the error 1721 message appears. I have tried running as administrator and with different compatability settings.

The software was working without problems on my previous Vista machine.

Please help as I need the software for work and have tried all solutions proposed.

Thanks.



Hi,

 

Please follow the methods listed below to resolve the issue:

 

Method 1:

Try disabling UAC and check if that helps in resolving the issue. Follow the steps mentioned below:

a.     Click Start, and then click Control Panel.

b.     In the “User Accounts and Family Safety” window, click User Accounts.

c.      In the “Make changes to your user account” tasks window, click Turn User Account Control on or off.

d.     If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue.

e.     Clear the Use User Account Control (UAC) to help protect your computer check box, and then click OK.

f.       Click Restart Now to apply the change immediately, or click Restart Later to close the User Accounts tasks window. Note that you must reboot the system to make the change effective.

 

Method 3:

You may also install in a clean boot state. Please follow “step 1”, of the below mentioned link to start the computer in a clean boot state. Once you have installed the client, follow “Step 7”, to put the computer back in normal state:

http://support.microsoft.com/kb/929135

 

Method 2:
Run System File checker. Refer to the below mentioned link to run system file checker.

http://support.microsoft.com/kb/929833

 

Regards,

Gaurav Prakash - Microsoft Support
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

2 people were helped by this reply


When I ran into this issue it turned out that the user was attempting to install the 32bit client on a 64 bit machine. You may just have the wrong install package.

 

 

Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 16,061 Last updated: July 12, 2018 Applies to: