VMWare Workstation UI timed out error

I Have a HP Pavilion DV7 running Windows 7 64bit 4gb ram

I am trying to install VMWare Workstation as part of a car communication software install, every time I get the same timed out error, I have downloaded from internet the same version, the latest version and still the same, so I am guessing the issue is with my machine, even though everything else runs perfectly.

I have no antivirus installed and I have tried turning off the firewall.....no joy.

I have read all sorts online but it is all over my head as everything I try fails.

Is there anyone that can post a resolution that is simple to follow and makes sense to a code dummy?

Anyone please help.

Thanks.

 

Question Info


Last updated July 8, 2019 Views 254 Applies to:
Answer
Answer

Hi Mark,

You may post your question in VMware Community using the following link.

http://communities.vmware.com/index.jspa

Hope this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.