Run Time Error '339' missing comdlg32.ocx file

I keep getting this error message "run time error '339' component COMDLg32.ocx or one of its dependencies not correctly registered: a file is missing or invalid" I've tried various troubleshooting tips from online but none have worked. Any idea? Thanks!
Answer
Answer

1) Run the following command in Administrative Mode

 

regsvr32 comdlg32.ocx?

 

You should see a message DllRegisterServer in comdlg32.ocx succeeded

 

Did you perform Method 2 in Satish's post?

 

2) Set the properties of the Application's executable, to run as administrator

Right click on .exe file

Select Properties

Click Compatibility Tab

Under Privilege Level click  Run This Program As An Administrator

Click Apply, Ok

 

If the issue still persists, check for Errors in Event Viewer

See solutions given in this thread:

http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/8bb8f428-3c43-4b01-a909-480e265dacf2

Pat

As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

148 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 16, 2020 Views 135,647 Applies to: