Rhinoceros 5.0-Windows Installer Problem

I am an industrial designer and I use Rhinoceros 5.0 for modelling.

 

But when I want to install to Rhino 5.0 Evaluation (64-bit) , always my Windows Home Premium (64-bit) give an error like this:

 

"There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor."

 

I never find a solution for this error.This program is very important for me.

 

Thank you for your interest.

 

Serhat Ozpercin

Industrial Designer

Answer
Answer

Is there any difference between the file system you have now formatted with and the file system previously used.  Similar question concerning 32-bit or 64-bit editions of Windows?

 

The file extension that you right clicked on, it would need to be a .exe to see the Run As Administrator option, was it perhaps a .msi extension as that would explain the lack of options?

 

 

 

 


See if any of these options will allow you to run the .msi with higher privileges?


MSI "Run as administrator" Context Menu for Vista
http://www.symantec.com/connect/downloads/msi-run-administrator-context-menu-vista


Try this from an elevated Command Prompt     msiexec /a  (and enter your full path to the .msi)

Can you extract the files and find a Setup.exe to right-click on and "Run As an Administrator"?


Howto: extract files from a .msi file using the Windows command line
http://thebackroomtech.wordpress.com/2007/08/23/howto-extract-files-from-a-msi-file-using-the-windows-command-line/

 

Have you tried testing with another user?

 

 

Try running ChkDsk to check your drive for errors. Right-click your Drive icon/ Properties/ Tools/ Error Checking.  Try it first by not checking either box (this will run it in a Read-only mode) to see if it flags any hard drive or file problems.  If it does, restart  it by ticking both boxes, and rerun it to allow it to attempt to fix any found problems.

 

 

Have you tried eliminating third party programs such as realtime anti virus scanners as a possible cause?

 

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
http://support.microsoft.com/default.aspx/kb/929135

 

 

 

 

 

Thes are Search Results in Support for similar problems.
http://v5.rhino3d.com/forum/topic/search?categoryId=6377196%3ACategory%3A150&q=install#


Forum.
http://v5.rhino3d.com/forum/categories/support-1/listForCategory#

 

 

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 26, 2019 Views 3,608 Applies to: