NSIS Error- Error launching installer-Still no fix

 I have tried all suggestions on this topic and still no fix Any other suggestions?
I can't install any program not eve in cmd window
Same downloads install on friends machine
Is this a registry problem if so how do I install a reg fix?
 
Question Info

Last updated July 16, 2018 Views 17,895 Applies to:
Answer
Hi
Problem started when I downloaded openVPN and it did not install correctly so I uninstalled and tried to reinstall with a fresh download
I did try all firewall and antivirus options and found no spyware or virus of any description

I can report I have had some success I was about to do a win7 reinstall then decided to use Internet explorer to download instead of Firefox and low and behold I can install all program's again.

Alas to say all is now up and running. Thought you might like to know in case you have other clients with the same problem Don't really know what's happened with Firefox but there are quite a lot of forums describing similar problems

I can now report OpenVPN is installed correctly and working well as well as ccleaner which was recommended as a fix to the original problem
Hope this helps others
Many thanks for your help

Carts

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.