Lightroom and Microsoft Visual Runtime Error

When I start Lightroom I get an error message box that pops up and says "Microsoft Visual C++ Library Runtime Erro - Program D:\Abobe Lightroom\Lightroom.exe, This application has requested the Runtime to Terminate in an unusual way. Please contact the application support team"

WHat do I do to correct this? Your help would be much appreciated. All other programs seem to be functioning just fine. This just started after reinstalling it, twice.

Below is some additional informatuion I captured after program termination:

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    lightroom.exe
  Application Version:    2.5.0.1
  Application Timestamp:    4a9fff93
  Fault Module Name:    MSVCR80.dll
  Fault Module Version:    8.0.50727.4927
  Fault Module Timestamp:    4a27427d
  Exception Code:    40000015
  Exception Offset:    0000000000006a68
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033
  Additional Information 1:    26d2
  Additional Information 2:    26d254d1dca11e15794d1d4be7e4bc3b
  Additional Information 3:    37e8
  Additional Information 4:    37e872d9339befe5c54cec532a6df5a7
 

Question Info


Last updated April 9, 2018 Views 2,995 Applies to:
Answer

Hi Rgphotoman,

Welcome to Microsoft Answers Forums!

This issue occurs when the following conditions are true:
Method 1:

·         The Adobe PDFMaker add-in (Pdfmvisio.vsl) is installed on the computer. This add-in is included in Adobe Acrobat 6.x and Adobe Acrobat 7.x.

·         An incompatibility exists with the Adobe PDFMaker add-in.

 

To work around this issue, temporarily disable the Adobe PDFMaker add-in.

How to disable the Adobe PDFMaker add-in

To disable the Adobe PDFMaker add-in, rename the Pdfmvisio.vsl file. For example, rename the Pdfmvisio.vsl file to Pdfmvisio.vsl_old.

To do this, follow these steps:

  1. Exit Visio, if it is running.
  2. Click Start, and then click Search.
  3. Click All files and folders. In the All or part of the file name box, type pdfmvisio.vsl, and then click Search.
  4. In Search Results, right-click Pdfmvisio.vsl, and then click Rename.
  5. Type Pdfmvisio.vsl_old, and then press ENTER.

How to enable the Adobe PDFMaker add-in

To enable the Adobe PDFMaker add-in, rename the Pdfmvisio.vsl_old file to Pdfmvisio.vsl. To do this, follow these steps:

  1. Exit Visio, if it is running.
  2. Click Start, and then click Search.
  3. Click All files and folders. In the All or part of the file name box, type pdfmvisio.vsl_old, and then click Search.
  4. In Search Results, right-click Pdfmvisio.vsl_old, and then click Rename.
  5. Type Pdfmvisio.vsl, and then press ENTER

Method 2:

You may also try to uninstall the Program completely and then re-install it.

Since you have installed the Program twice it might cause some conflicts and the issue might occur due to this.

To uninstall the program, follow these steps:-

1.      Open Programs and Features by clicking the Start button, clicking Control Panel, clicking Programs, and then clicking Programs and Features.

2.      Select a program, and then click Uninstall. Some programs include the option to change or repair the program in addition to uninstalling it. but many simply offer the option to uninstall. To change a program, click Change or Repair.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

For more information visit the following link:-

http://windows.microsoft.com/en-us/windows-vista/Uninstall-or-change-a-program

You may now go ahead and download the program from the manufacturer’s website and install it.

Let me know if this helped.

Regards,

Divya R – Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.