How do I fix the hs_err_pid?

 I know is a Java issue, but Oracle doesn't seem to have the answers to it's own products. I have read extensive threads about this issue, but none of the solutions work for me, thus far.

First of all, I just updated to the Java Runtime Environment Update 26 two days ago. When all the trouble began. I tried deleting it and working with the previous version which was perfect for me, Update 25. However, I keep getting this error. It doesn't matter now how much back I go in versions I get this error now. I've tried the solutions of removing all JRE from the Uninstall Apps section in the Control Panel and installing the new version.

I run a lot of little games and applications that use Java, nothing works, they don't even open anymore, they just crash. If I uninstall Java Runtimes completely and try to run said applications they do tell you they need the JRE (with it's version) to work. But once I install it, they just crash with no report whatsoever.

This is my OS: MS Windows 7 Ultimate 64-bit SP1
 

Question Info


Last updated June 7, 2019 Views 7,564 Applies to:
Answer
Answer
Hello Bikesh T,

Doesn't work, I did that over 10 times in a day, include a reboot here and there too.

I fixed it though. Re-installed windows and everything else I needed. Now all works fine.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.