Event ID 1033, status: 1603

When I am installing a simulation software on Windows 7 64bit the installation stops with a window popped up telling me "The wizard was interrupted before [application name] could be completely installed". I checked in the event log/viewer and the message says "Windows Installer installed the product. Product name [xxx]. Product Language: 1033 .... Installation success or error status: 1603." This was done using administrator login.

I have googled as much as I can and have also tried compatibility features available with no joy.

This software installs well with Vista Home Premium SP3

Anybody can help?

 

Question Info


Last updated October 17, 2018 Views 31,189 Applies to:
Answer

Hi sunowo,

Have you tried the support site for AspenTech:

http://support.aspentech.com/

It looks like you may have a failed installation, and they may have a removal tool help resolves the issue.


Chris
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

30 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.