Question

Q: Error occuring while registering DAO350.dll file

hi..

When installing my application  it's  throwing error like " An error occurred while registering the file 'c:\program files\Common files\Microsoft Shared\DAO\DAO350.DLL"

 

Running "Regsvr32" in cmd as an admin, its successful in registering the dll but while installing same application afer un-installing, it's throwing same error.

 

I want a permanent change in the aplication sothat when  re-install it should not through the same error.

All DLL files required for the application to run  is present  in source file as a " .CAB"  format so how can i proceed to avoid throwing same error.

I am using windows 7-32 bit.

 

thank you....



Hi,

·         Have you made any changes on the computer prior to the issue?

·         Which application are you installing?

Follow these methods.

Method 1: Follow the steps from the article.

Troubleshoot problems installing and uninstalling programs on Windows-based computers

http://support.microsoft.com/kb/2438651

Method 2: Perform a Clean Boot to see if there is any software conflict as clean boot helps to eliminate software conflicts.

Note: After clean boot troubleshooting steps, follow Step 7 from the link to return the computer to Normal startup mode.

Method 3: Install the applications as administrator.

How do I run an application once with a full administrator access token?

http://windows.microsoft.com/en-US/windows7/How-do-I-run-an-application-once-with-a-full-administrator-access-token

 

Did this solve your problem?

Sorry this didn't help.


thanks for your response  Sandeep,

 

1-  No I didn't made any changes on the computer.

2-  KIMSIM  application related to gaming.

METHOD 1:  Not detecting that application

 

METHOD 2: cannot perform clean boot because i am using my company's development system.

 

can u please suggest any alternate solution .

Did this solve your problem?

Sorry this didn't help.


Hi,


The issue that you’ve posted is better suited in the MSDN Forums. Please post your query in the link for further assistance.
http://social.msdn.microsoft.com/Forums/en-US/categories

 

Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 4,505 Last updated: July 13, 2018 Applies to: