Error: Access violation at 0x004252DA (tried to read from 0x0000001C), program terminated.

Hello, I am running Windows 7 Home Premium x64.  I am trying to install LSoft Technologies Active@ File Recovery Pro v7.3.   I have had this software installed and working perfectly under Windows 7 RC.  Now, with the retail version, I keep getting this:

Error: Access violation at 0x004252DA (tried to read from 0x0000001C), program terminated.

The error occurs when trying to run the program.  It appears to install fine.  Any help is appreciated.

Jason

 
Question Info

Last updated July 6, 2018 Views 9,732 Applies to:
Answer

Hi roc383,

Try the below troubleshooting steps and get back to us if you come across any issue.

Method1:

 

 

 

Follow the steps below to install this software in Windows Vista SP2 Compatibility mode:

1. Right click on the setup file.

2. Go to properties.

3. Click on Compatibility mode.

4. Place a check mark the box in the box in front of “Run this program in compatibility mode for” and from the drop down menu choose Windows Vista SP2.

5. Place a check mark on "Run as an Administrator" under privileges level and click on Apply and then Ok.

6. Now double click on the setup file to initiate the install.

You can find more information about compatibility modes in the articles below:

http://windows.microsoft.com/en-US/windows7/What-is-program-compatibility

http://windows.microsoft.com/en-us/windows7/Make-older-programs-run-in-this-version-of-Windows

http://windows.microsoft.com/en-US/windows7/Program-Compatibility-Assistant-frequently-asked-questions

Method 2:

You may also put the computer in a Clean Boot state and then try t o install the application. There are might be some third party services causing the error message.

Below are the steps to put the computer in a Clean Boot State:


To perform a Clean Boot on a computer that is running Windows 7:



1. Click Start, type msconfig in the Start Search box, and then press ENTER.

 If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

2. On the General tab, click Selective Startup.

3. Under Selective Startup, click to clear the Load Startup Items check box.

4. Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.

5. Click OK.

6. When you are prompted, click Restart.

7. After the computer starts, check if the issue is fixed.

If your issue is resolved after performing Clean Boot, then follow the steps mentioned in the following KB article to narrow down the exact source:

http://support.microsoft.com/kb/929135 

Also, see the section on how return your computer to a Normal startup mode by following the steps under “Reset the computer to start as usual”, after performing the clean boot troubleshooting

Regards,

Manasa P – Microsoft Support.

Try to install the application in Windows Vista SP2 compatibility mode as an Administrator and check if you come across the error message.

Did this solve your problem?

Sorry this didn't help.