Q: Error 2869 This thread is locked from future replies

While trying to install program, I get the error 2869 by the MSI/
I am installing as administrator and the UAC is off



See what help is here for you.

Support Services

Does this software require .Net Framework 1.1 to run?

Install Microsoft .NET Framework 1.1 on Windows Vista – Fix RegSvcs.exe Fails Error

Make older programs run in this version of Windows (Windows 7)

Windows 7 Compatibility Center

What edition of Windows 7 are you using?  There may be some Virtual PC options available but it depends on which edition as to which option you can try.

Did this solve your problem?

Sorry this didn't help.

6 people were helped by this reply

Question Info

Views: 27,574 Last updated: March 8, 2018 Applies to: