Bryce 7.1 Side by Side error

Hello,

 

I have followed all the advice regarding solving the Bryce 7.1 side by side error with no effect. Is there another way to fix this issue? Bryce is reasonably popular software so there must be a way to get it running on Win 7. Note that my PC is fully updated with all Win7-SP2 patches and C++ redistributables and yes I'm ticked about the time I am wasting on this.

 

UPDATE- Found a fix for my PC, listed below, but it may not work on yours.

 

Question Info


Last updated July 27, 2018 Views 783 Applies to:

OK, thanks for the reply-

 

UPDATE - I  got Bryce 7.1 working on my PC after I followed these steps. They may not work for anyone else and I am just passing this information along for contemplation-

 

1). I rolled back my PC to factory settings or Win-7 Service Pack 1 installed June 2011.

 

2). I installed Bryce 7.1  which then gave me the 'Side by Side' error on boot.

 

3). I downloaded then installed this file which also deleted the Bryce C++ redistributable.

 http://download.microsoft.com/download/8/B/4/8B42259F-5D70-43F4-AC2E-4B208FD8D66A/vcredist_x86.EXE

 

4). Bryce 7.1 then launched without any additional Win7 updates. At this point I am not going to mess with updating anything, as I want to finish my art project without headaches.

 

5). Note that DAZ_HelpDesk may send users here which is why I updated this possible fix. More info-

 

ERROR MSG- "The application has failed to start because it's side-by-side configeration is incorrect. Please see the app event log or use the command line sxstrace tool for more detail"

 

- [ Name]  SideBySide
- EventID 33 [ Qualifiers]  49409
- Keywords 0x80000000000000
- TimeCreated [ SystemTime]  2013-01-17T04:54:35.000000000Z
- EventRecordID 24633
- EventData
Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1eXXXX",type="win32",version="8.0.50727.6195"
C:\Program Files (x86)\DAZ 3D\Bryce7\Bryce.exe  

 

Bryce 7.1 does install it's own 2005 c++ redistributables  (#KB2467175) along side of  standard MS 2005 packages which was deleted.  I also have both Visual C++ 2010 on my PC (version x64 - 10.0.30319 & x86 - 10.0.30319)

 

 

Good Luck and thanks again!

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John,

 

Thank you for posting your question on Microsoft Community!

 

After going through your issue description, it appears that you have an issue with Bryce 7.1 Side by side. However, in order to guide you in the right direction; I will need some more information. Please help me by answering the questions mentioned below.

 

1. What is the exact issue are you facing?

2. What is the exact error message?

 

You can refer the following link.

 

Side-by-Side Configuration in Bryce 7

https://helpdaz.zendesk.com/entries/20633961-side-by-side-configuration-in-bryce-7

 

I would suggest you to contact program support team for better help.

 

Please do let us know if you need any help with Windows.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.