Windows Live Mail - Prohibited file types

I am unable to download received pics. in Live mail. The pics are included in the main body of the message but I cannot acess them . I get a warning -in red - that reads "Prohibited file type. This message contains an attachment whose file type is considered dangerous. This file has been deactivated."

The files in question are gif and jpg files - not included in the unsupported files list  ( get help ) Apart from any firewall included in Win 7, I run AVG, which does not recommend switching of e.mail filtering.

Any suggestions for overcoming this problem will be gratefully received.   AJP

[Moved from Windows 7]

 

Question Info


Last updated September 19, 2018 Views 33,797 Applies to:
Answer

To answer your question open Live Mail, in upper right on toolbar click on Menus-Safety Options-Security tab-Uncheck "Do not allow attachment to be saved or opened that could potentially be a virus".  This will not change any emails you have already received but will fix future emails. If you have an email from someone that you want to open the attachment have them send it to you again.

Edited 8/21/15

The above solution is for WLM 2009.  In later versions of WLM you click on FILE-OPTIONS-SAFETY OPTIONS-SECURITY

to get to  "Do not allow attachment to be saved or opened that could potentially be a virus". 

Geeky Senior

83 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.