Question

Q: Program permissions

I have recently purchased a new mini pc, and i have windows 7.  I plugged in my external hard drive but am not able to access anything on it because I dont have permission.  I have gone in and changed the security and have given rights and permissions; still no luck.  everytime I try to open something it tells me that I do not have permission to view it and then gives me the link to be able to change that, and so I do, but it still wont let me access anything.  It's all there, I can see the icons and such, but I cannot view it when I click to open it; no permission.  PLEASE HELP.

Answer

A:

Hi Lonnabonna,

Welcome to Windows 7 Answers Forums!

First, I would suggest you to check if you have logged into the computer as administrator.

Method 1: You can try to give permissions.

1. Locate the file or folder on which you want to take ownership

2. Right click on file or folder and select “Properties”

3. Click on Edit in Properties Click ok to confirm UAC elevation request.

4. Select user/group from permission windows or click add to add another user or group.

5. Now under Permission section check the rights which you want to grant (check “Full Control” under the “Allow” to grant full access permissions to Administrators group)

What to know before applying permissions to a file or folder?

http://windows.microsoft.com/en-US/Windows7/What-to-know-before-applying-permissions-to-a-file-or-folder

How do I open a file if I get an access denied message? http://windows.microsoft.com/en-US/Windows7/How-do-I-open-a-file-if-I-get-an-access-denied-message

Hope this information is helpful.
Let me know if this worked.

Regards
Praseetha K
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 1,673 Last updated: June 6, 2018 Applies to: