The Specific Module Could Not Be Found using Adobe CS4

Hi,

I've Tried a lot of fixes for this but i still keep getting this message "The Specific Module Could Not Be Found. C:\Program Files\Common Files\Adobe\Adobe Version Cue CS4\Client\4.0.1\VersionCue.dll" whenever i try to right click on the desktop or into any folder. The only way of accessing the properties is through the organize option.

 

Fixes Tried:

http://kb2.adobe.com/cps/408/kb408524.html

The above mentioned article includes the fix for this problem but its still coming up with the same error. I've run adobe update etc that mentioned in the article. I've also performed System restore as this problem is caused by the latest adobe updates for CS4

Please provide me a solution or the ultimate solution would be to re-install the operating system. But i would want to get it fixed without Performing OSRI. 


 

Question Info


Last updated September 29, 2018 Views 3,403 Applies to:
Answer

 

What type of solution are you seeking, is it one that involves keeping Adobe (if it was installed)?  Can you clarify whether Adobe is still installed.

With right-click problems this is a handy tool to know about, but it is not going to help fixing Adobe, at least I don't think it will.  It might allow you to remove any faulty context menu handlers that are giving you right-click problems.

ShellExView v1.41 - Shell Extensions Manager
http://www.nirsoft.net/utils/shexview.html

There is another post just starting that has the same error.

http://social.answers.microsoft.com/Forums/en-US/vistaprograms/thread/4cd57c65-06d8-4c8c-952b-bd63a9d6b5a4

 

 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.