Windows 7 Upgrade Error Code 0x0

Hi, I have a Dell XPS M1330 and am trying to upgrade to Windows 7. Whenever I start the installation program, choose my language, and the temporary files are being set up, I get the error 0x0. The error tells me to restart the installation, which does not work (I tried it a lot). I tried booting from the install disk, but it tells me to run the installation through Windows.
  I have tried to use the chkdsk utility, and everything seems fine. I also used the upgrade advisor, but aside from a few programs everything was fine.
  Right now I have Windows Vista RC 1 (all programs updated), 2GB ram, an Intel Core 2 Duo T5750 (2 GHz), and Nvidia 8400M GS. 
  So, could someone please help me out? Thanks ahead of time.
Answer
Answer
I have about 180 gb left, so I have plenty. By temporary files, do you just mean the internet files or everything?

UPDATE: All right, I got it working. I think the problem was the Windows 7 Disk itself. I just quickly went to the store I bought it from and got it replaced. It now works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 11, 2019 Views 3,966 Applies to: