Q: Windows 7 suddenly 'not genuine' This thread is locked from future replies

Good Afternoon,

Late last week my Windows 7 decided to become not genuine. I get the prompts whenever I start windows and my wallpaper is the default "you're bad" black with a "this copy of Windows is not genuine" label above the clock.

I have my Windows 7 Home Premium Disks right in front of me. I originally purchased this software to use on 'boot camp' on my Macbook Pro during a deployment. After returning stateside I purchased this desktop and moved the software to it (I had long since removed bootcamp from the laptop and was not using the Windows 7 software).

I spoke with someone with Microsoft (valid customer service agent through the installation process) and she assisted me with the installation.

Here is some generic information:

- I use Windows 7 64 bit OS.
- It has worked successfully on this computer since last fall (2012).
- The desktop is always connected to the internet and I always installed the various Windows updates that came through.
- Prior to writing this I followed the directions of the 'Windows 7 Product Activation Wizard' and hit a dead-end. (My system window within Control Panel > Windows Activation reads, "You must activate today. Activate Windows now." - this link brings me to a page requesting a purchase Windows 7 again.
- I also downloaded and ran the small activation check program which notified me also that I must purchase a new copy of Windows 7.
- I was unable to discover a number to contact a representative so I'm posting on a forum.

Thank you for your assistance.


Courtesy of Noel D Paton

To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool
(download and save to desktop - )
 Once saved, run the tool.
Click on the Continue button, which will produce the report.
 To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
  - **in your own thread**, please
Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!

Did this solve your problem?

Sorry this didn't help.

Thanks for the response Cameron,

Concerning your COA question:

I built my computer from buying the components on Newegg so I do not believe I  have a sticker on any of my hardware and I'm sure nothing is on my case. I have a Product Key inside my 'Windows 7 Home Premium' box. The 64-bit and 32-bit DVDs have the COA-like brown seal around the edges.

Here is the MGADiag Tool results:

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-PJVMX-WRM3B-GGKY8
Windows Product Key Hash: gSdVqHDHClz0l+rmXQq0kkkSgv8=
Windows Product ID: 00359-113-1126821-85647
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {170DCA6E-490A-4AB1-82ED-50D611F7A83C}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130104-1431
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: E:\Programs\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{170DCA6E-490A-4AB1-82ED-50D611F7A83C}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-GGKY8</PKey><PID>00359-113-1126821-85647</PID><PIDType>5</PIDType><SID>S-1-5-21-1653869601-2539981056-3253996846</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.20</Version><SMBIOSVersion major="2" minor="7"/><Date>20120229000000.000000+000</Date></BIOS><HWID>EEF40900010000F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid.

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C533
HealthStatus: 0x0000000000000000
Event Time Stamp: 3:21:2013 15:01
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
N/A, hr = 0x8007000d

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        OEMMCFG.
  WDTT            ALASKA        A M I
  AAFT            ALASKA        OEMAAFT
  SSDT            INTEL        CpuPm
  EINJ            AMI        AMI EINJ
  ERST            AMIER        AMI ERST
  HEST            AMI        AMI HEST
  BERT            AMI        AMI BERT

Did this solve your problem?

Sorry this didn't help.

some information is missing from your report.


Have you tried reactivating by telephone?

 How to activate Windows 7 manually (activate by phone)
1) Click Start, and in the Search box type:   slui.exe  4
2) Next press the 'ENTER' key
3) Select your 'Country' from the list.
4) Choose the 'Phone Activation' option.
5) Stay on the phone (do not select/press any options) and wait for a person to help you with activation.
6) Explain your problem clearly to the support person.

Windows Insider MVP
MVP-Windows and Devices for IT

Did this solve your problem?

Sorry this didn't help.


Thank you for the response. I'll following your suggestions now.

Did this solve your problem?

Sorry this didn't help.


I tried that step earlier from the FAQ.  The 'Software Licensing' Window that comes up by following those steps states "This copy of Windows is not genuine" and the only option available is "Go online and resolve now"

Clicking that brings up a new tab with a swirling green 'checking validation' load screen, which immediately leads to purchase page for the three types of Windows 7.

I cannot get to a page that lets me select my country.

The link you provided brings to me to a page I attempted to use prior to making this forum post.

Did this solve your problem?

Sorry this didn't help.

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid. 

Your Windows problem would appear to be caused by a problem with the Licensing Store...

Recreate the Licensing Store

    1) Click Start button.

    2) Type: CMD.exe into the 'Search programs and files' field

    3) Right-Click on CMD.exe and select Run as Administrator

    4) Type: net stop sppsvc   (It may ask you if you are sure, select yes)

    Note: the Software Protection service may not be running, this is ok.

    5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform

    6) Type: rename tokens.dat

    7) Type: cd %windir%\system32

    8) Type: net start sppsvc

    9) Type: slui.exe

    10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.


Reboot, then run MGADiag again, and post the report

Did this solve your problem?

Sorry this didn't help.

Question Info

Views: 2,705 Last updated: March 16, 2018 Applies to: