W7 Install Hanging at "Setup is starting services"

Recently purchased a full W7 Pro as I was very happy with the RC, but now I would have rather spent the $305.25 at the bar as I have been without a desktop for over a week.

I am currently hung up at "Setup is starting services" and it has been sitting here for a good 12 hours

I have had multiple problems with the installation, and I am now on my 5th attempt.
Problems I have encountered previously:
- Hang up at "Updating registry..." > 36 hours
- Hang up at "Expanding... 0%" > 24 hours
- BSOD after 1st install reboot (tried 32bit version)
- And then a Hang up at.. well nothing setup started and there was a pretty picture on my screen fore a good 12 hours before I pulled the plug, it didn't even make it to the language selection

and now it is hanging up on "Setup is starting services" img(http://neosmart.net/gallery/d/7490-1/Setup+is+starting+Services.png)

Things you need to know
Dell Dimension 9200 - Clean install, on a clean HDD
-Core2 Duo (6400 i believe 2.13ghz)
-4GB RAM
-Sony SATA DVD / Sony SATA DVD-RW Drives
-nVidia (7600 i think) PCI-E video
-some OEM Dell Intel board (E201882 i think)
-WD 300GB SATA HDD (x2)

Hardware is irrelevant, its a work horse, not high end, and the RC installed and ran flawlessly on the first try. But even with that, I have two of these Dells (only trying to get it one one of them) and they both are having the same problem, in the same places. Additionally here are some other things that I have tried:
-Different DVD Drives
-Different HDDs and HDD configurations
-Different RAM
-Different Bios settings
-Installed (on my HDD) on my daughters HP (AMD 64bit) flawlessly. Thought id be slick and throw it in the dell, boot through safe mode and install drivers... reboots at windows loading screen
-Cold boot at hang up and tried to use repair

Any help would be greatly appreciated

-Aaron
CCDE/CCSP


Answer
Answer
Not sure if you have tried this , but boot up your windows dvd and when it gets fully booted up press Shift+F10 this will open a command prompt.  Now type diskpart then enter.  Next type the following:
list disk - Enter
select disk 0  Enter or whatever disk you are going to install to.
clean - enter
create partition primary - enter
select partition 1 - Enter
active - enter
format fs=ntsf quick - enter
assign - enter
exit and complete your install as you normaly would.

I had a windows 7 machine tha this was happening to and I did the above actions and it went through just fine.  It seems that part the of boot manager is still haning around after the os is layed down on the drive and is conflicting with the install.

Hope this helps.

100 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 19, 2020 Views 51,944 Applies to: