Upgrade from Vista to Windows 7 failed

I'm trying to upgrade my Dell Inspiron 531 from Vista Home Premium to Windows 7 Home Premium and twice the installation has failed. 

I ran the compatibility advisor before my first attempt and it showed I needed to remove .NET 1.1 - which I did.  It also advised me to uninstall iTunes but instead I've tried installing in clean boot mode as recommended on another thread on this forum.

At first I thought the problem was the known 62% error but when I looked at the kb975253 article my setupact.log doesn't look the same and the last section (see below) seems to indicate it made it to 63%.

2011-01-01 23:35:15, Info                         Leaving UpgShutDown method
2011-01-01 23:35:15, Info       [0x080087] MIG    Migrate: Done
2011-01-01 23:35:15, Info       [0x08008d] MIG    Migrate : Finished (1)
2011-01-01 23:35:15, Info                  MIG    AsyncCallback_ApplyStatus: Current progress: 63
2011-01-01 23:35:15, Info                  MIG    Upgrade progress (MigApplyStatus): 999 / 1000
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for WinDefend in ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for WinDefend in ControlSet002
2011-01-01 23:35:15, Info                  MIG    Start of service WinDefend deferred
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for WSearch in ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for WSearch in ControlSet002
2011-01-01 23:35:15, Info                  MIG    Start of service WSearch deferred
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for VSS in ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for VSS in ControlSet002
2011-01-01 23:35:15, Info                  MIG    Start of service VSS deferred
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for Schedule in ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for Schedule in ControlSet002
2011-01-01 23:35:15, Info                  MIG    Start of service Schedule deferred
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for WUAUServ in ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for WUAUServ in ControlSet002
2011-01-01 23:35:15, Info                  MIG    Start of service WUAUServ deferred
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for LanmanWorkstation in ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for LanmanWorkstation in ControlSet002
2011-01-01 23:35:15, Info                  MIG    Start of service LanmanWorkstation deferred
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet001
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for Netprofm in ControlSet001
2011-01-01 23:35:15, Info                  MIG    Opened service key for ControlSet002
2011-01-01 23:35:15, Info                  MIG    Set Start type to 4 for Netprofm in ControlSet002
2011-01-01 23:35:15, Info                  MIG    Start of service Netprofm deferred
2011-01-01 23:35:15, Info                  MIG    UpgApply: Restoring from (C:\$UPGRADE.~OS\OnlineUpgradeStore) finished.
2011-01-01 23:35:15, Info                  MIG    Upgrade progress (MigApplyStatus): finished
2011-01-01 23:35:15, Info       [0x0a0024] UI     progress task ProgressInfo\MigMachineApply : EndProgress
2011-01-01 23:35:15, Info       [0x08059e] MIG    Leaving Callback_ApplyNewSysMachineSpecific (success)
2011-01-01 23:35:15, Info                  MIG    Entering Callback_FirstBoot_Upgrade_Done
2011-01-01 23:35:15, Info       [0x0806e5] MIG    Entering Callback_Rollback_PrepareForReboot
2011-01-01 23:35:15, Info                  IBSLIB ToggleRollbackBootEntryAsDefault: Successfully set default boot entry to [Setup]
2011-01-01 23:35:16, Info       [0x0806e6] MIG    Leaving Callback_Rollback_PrepareForReboot (success)
2011-01-01 23:35:16, Info       [0x0900c6] PANTHR SEQ EVENT_SERIALIZE Received
2011-01-01 23:35:16, Info       [0x0900b7] PANTHR SerializeToFile: C:\Windows\Panther\MainQueueOnline2.que
2011-01-01 23:35:16, Info       [0x0900b8] PANTHR Saving Main Event Queue
2011-01-01 23:35:16, Info       [0x0900b9] PANTHR Saving Permanent Event Queue
2011-01-01 23:35:16, Info       [0x0900c5] PANTHR Queue Serialization Succeeded
2011-01-01 23:35:16, Info                  UI     CallbackShowFinishOnline: Enter
2011-01-01 23:35:16, Info                  UI     CallbackShowFinishOnline: Exit
2011-01-01 23:35:16, Info       [0x090095] PANTHR WdsExitImmediate called!  Execution will stop, and the queue won't be saved.
2011-01-01 23:35:16, Info       [0x060357] IBS    CallBack_RestartSetup:Successfully set all the restart parameters.
2011-01-01 23:35:16, Info                  MIG    Leaving Callback_FirstBoot_Upgrade_Done (success)
2011-01-01 23:35:16, Info       [0x09008c] PANTHR SeqExecute -- stopping, since WdsExitImmediate() was called
2011-01-01 23:35:16, Info       [0x090086] PANTHR pWorkerThreadFunc -- Stopping
2011-01-01 23:35:16, Info       [0x090086] PANTHR pWorkerThreadFunc -- Stopping
2011-01-01 23:35:16, Info       [0x090086] PANTHR pWorkerThreadFunc -- Stopping
2011-01-01 23:35:16, Info                  PANTHR DeleteCriticalSection for pExecQueue->csLock;
2011-01-01 23:35:16, Info       [0x0500bd] DU     Module_Term_DU called
2011-01-01 23:35:16, Info       [0x050081] DU     WaitAndCleanUp DU...
2011-01-01 23:35:16, Info       [0x0500a1] DU     Done with DU.. DUMgr is cleaning Up
2011-01-01 23:35:16, Info       [0x050082] DU     Done with WaitAndCleanUp DU...
2011-01-01 23:35:16, Info                  UI     CallbackWin32UITerminate: Deleted WizardUI
2011-01-01 23:35:16, Info       [0x0605a6] IBS    Requested UI to hide the language and locale selection pages.
2011-01-01 23:35:16, Info       [0x06010d] IBS    Module_Term_Productkey: Valid product key in blackboard, show property set to hide.
2011-01-01 23:35:16, Info       [0x090081] PANTHR Destroying any unreferenced modules! (SEQ6)
2011-01-01 23:35:16, Info       [0x0601d8] IBS    InstallWindows:Restarting machine.
2011-01-01 23:35:16, Info       [0x0601e0] IBS    InstallWindows:Restarting machine during first boot phase.
2011-01-01 23:35:16, Info       [0x090009] PANTHR CBlackboard::Close: c:\windows\panther\setupinfo.

----------------------------------------------------------------------

The setuperr.log shows:

2011-01-01 18:53:57, Error                        Number of Enumerated Devices = 10[gle=0x00000103]
2011-01-01 18:53:57, Error                        Failed to find driver file path. Error=00000002x
2011-01-01 18:53:57, Error                        Failed to find driver file path. Error=00000002x
2011-01-01 18:53:57, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:53:57, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:53:57, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:53:58, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:53:58, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:53:58, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:53:58, Error                        Failed to find driver file path. Error=00000002x[gle=0x00000003]
2011-01-01 18:53:58, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:53:58, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:53:58, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:54:01, Error                        Number of Enumerated Devices = 10[gle=0x00000103]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=00000002x
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=00000002x
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=00000002x[gle=0x00000003]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:54:02, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:55:23, Error                        Number of Enumerated Devices = 10[gle=0x00000103]
2011-01-01 18:55:23, Error                        Failed to find driver file path. Error=00000002x
2011-01-01 18:55:23, Error                        Failed to find driver file path. Error=00000002x
2011-01-01 18:55:23, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:23, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:23, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:24, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:24, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:24, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:55:24, Error                        Failed to find driver file path. Error=00000002x[gle=0x00000003]
2011-01-01 18:55:24, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:55:24, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:55:24, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:55:26, Error                        Number of Enumerated Devices = 10[gle=0x00000103]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=00000002x
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=00000002x
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=00000002x[gle=0x80092004]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=00000002x[gle=0x00000003]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 18:55:27, Error                        Failed to find driver file path. Error=ffffffffx[gle=0x00000003]
2011-01-01 19:24:49, Error      [0x0808fe] MIG    Plugin {e0cbf06c-cd8b-4647-bb8a-263b43f0f974}: BthMig: Failed to migrate bthport keys, bailing out
2011-01-01 19:29:47, Error      [0x080b77] MIG    Failed to check the certificate of the catalog file C:\Windows\System32\catroot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\LVPrcMon.cat.[gle=0x800b0100]

-----------------------------------------------------------------------

I've looked at some other threads with similar issues and they said it could be a device driver problem. I went onto Dell's site and updated the BIOS, chipset and other bits and pieces and tried again but it still failed at the same point. I'm not sure what to try next - any help would be much appreciated!

System info:

AMD Athlon 64 X2 Dual Core Processor 5600+

2.00GB RAM

ATI Radeon HD 2600 XT

 

 

Question Info


Last updated November 8, 2018 Views 2,029 Applies to:

Microsoft's 'Fix It" download Utility for 62%:
http://go.microsoft.com/?linkid=9693817

62% Patch for Vista Upgrade:
http://www.sevenforums.com/installation-setup/36351-microsoft-fixes-62-upgrade-hang-issue.html

Upgrade stops responding (hangs) at 62% when you upgrade to Windows 7
http://support.microsoft.com/kb/975253

Windows 7 Upgrade From Vista stuck at 63% (not the issue as 62%)
http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/4ed7e497-6b79-4978-afb4-17d6b0a31e33

JS
http://www.pagestart.com


Never be afraid to ask. This forum has some of the best people in the world available to help.
Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the links JW Stuart. I haven't used the 62% fix because "Microsoft cautions that this Fix it solution should not be used for Windows 7 upgrades that halt at some other percentage than "62 percent."" Mine seems to be a glitch at 63%?

I have been looking at the technet 63% thread but the solution doesn't seem to work for me - my system just reboots and says its going back to Vista - it doesn't hang and allow me time to go into task manager and find a stuck service.

My errors seem more like the ones found in this thread: http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/885bb7fa-bc07-4b8f-bf11-7b5dc9afbb64

But I'm not sure what to try next.  Its not a complicated 'pro' system and I'm not a 'pro' - its just a regular home use Dell PC.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you use Windows Easy Transfer while in Vista?

JS
http://www.pagestart.com


Never be afraid to ask. This forum has some of the best people in the world available to help.
Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, I used Windows Easy Transfer to back up before I tried the Windows 7 install. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

1) Uninstall Itunes.

2) Update all your Vista drivers to the most recent version.

3) Go to Dell's support site:
http://support.dell.com/support/downloads/index.aspx?c=us&cs=19&l=en&s=dhs&~ck=GuidedPathHomePage

Use the Dell Service Tag Number (or Make and Model) to download the latest "Windows 7" drivers and burn them to a CD.

4) Rerun Easy Transfer.

5) Try the upgrade again.

6) After the upgrade start by installing the Windows 7 chipset/motherboard drivers, graphics drives, LAN, Audio, USB, Etc.

JS
http://www.pagestart.com 


Never be afraid to ask. This forum has some of the best people in the world available to help.
Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good luck.

After 21 attempts to upgrade Vista Pro to Win 7 following all advices 4 months ago I gave up. Reformatted and loaded clean Win7. [you can trick out Win 7 upgrade to load as Win 7 fresh install by installing Win 7 upgrade on top of Win 7 upgrade] 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks JS, I will try that in the next few days.

Just one question - when I follow the link at Step 3, Windows 7 isn't in the list of operating systems I can select.

I've tried to check if the PC is compatible (using the link below) but the server seems to be down.

http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&l=en&s=gen&docid=DSN_360683&isLegacy=true

Thanks again for your help,

Neroli10

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just checked the link: http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&l=en&s=gen&docid=DSN_360683&isLegacy=true

And it good.

If there are no Windows 7 drivers you could have a problem.

JS
http://www.pagestart.com


Never be afraid to ask. This forum has some of the best people in the world available to help.
Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just checked the link: http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&l=en&s=gen&docid=DSN_360683&isLegacy=true

And it good.

Sorry - I meant that the link within that page for Inspiron Notebooks and Desktops is not working for me - I get an error msg saying the server is not responding and a link doesn't show up in the address bar (for me to copy/paste).

Anyhow, this business is all very strange. I've done some more googling and it seems that Microsoft say the system is compatible with Windows 7, but Dell say it isn't (which seems very strange considering it's only 3 yrs old and came with Vista). Then there are people on the Dell forums who report that Windows 7 does run fine on their Inspiron 531 and that Windows 7 installs the needed driver updates after installation.

So I'll guess I'll uninstall iTunes as you suggest, check the vista drivers again and try again.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.