Unable to Activate Windows 7 Home Premium

Hello,

I recently purchased a copy of Windows 7 Home Premium. After installing it appeared to have activated, however the following day an error window appeared saying I needed to activate windows. I kept getting permission denied - after looking over the net apparently with quickest and easiest solution if Windows was giving permission errors for this would be to reformat the drive and reinstall the OS, so I did this.

For a short while it's worked fine; it's been running -activated- for at least 3 days now, however after just installing the applications: Opera and Java SE - the same error window appeared which said, "A problem has occurred when Windows tried to activate. Error code 0x80070005."

This time I went and tried a little bit harder to fix it since the reformat wasn't a real fix. I've enabled the hidden administrator account and attempted to activate it via cmd with elevated permissions - this provides the same error. I've attempted to use cmd to go directly to the phone activation. This method prevents the digits I need to enter from appearing and still gives the same error. I've tried a system restore to before these applications were installed and have had no luck.

I don't particularly want to reinstall the OS a 3rd time and reinstall many applications again. It honestly refuses to give me access to activation in any way and claims I don't have the rights to do so.

Please assist,

Regards,

Alex
 

Question Info


Last updated March 20, 2018 Views 768 Applies to:
Answer
Answer

Hello once again,

 

I believe I've managed to re-activate it once again. I believe the problem is because of the way in which I was installing Windows 7.

 

To install Windows 7 with multiple disk drives:

-Disconnect all other drives (both their SATA and Power) to ensure they are not detected by Windows during installation

-Format the drive you want to install Windows on

-Delete -ALL- partitions and leave the entire drive as unallocated space

-Install Windows on this entire drive

 

I believe the reason my computer was unable to save the activation data is because Windows was unable to create the hidden Systems Reserved partition which is 100MB. This is because during installation I had created a partition myself on the disk filling the entire thing and not leaving any space for Windows to create the System Reserved area. Personally I find this rather odd that you'd need to install Windows purely in unallocated space, but hey it works I guess.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.