Q: Repeated requests for activation Windows 7

I have a genuine copy of Windows 7 Home Premium with Service Pack 1 which has been installed on my computer since September 2012, was successfully activated then, and has worked fine until this month.

Over the last couple of weeks I have had repeated requests to activate Windows 7 within the next three days or lose functionality.  So far I have re-activated successfully each time.  But, (a) this is beginning to be annoying, and (b) I am worrying that after a certain number of re-activatons I will not be able to do so any more.  The request tells me that changes have been detected on my computer which mean that reactivation is necessary BUT, I have made no changes to the computer AT ALL which should lead to this.

Using Event Viewer, I notice that during March I have recorded repeated error 36885 warnings for Schanne(?) saying "When asking for client authentication, this server sends a list of trusted certificate authorities to the client. The client uses this list to choose a client certificate that is trusted by the server. Currently, this server trusts so many certificate authorities that the list has grown too long. This list has thus been truncated. The administrator of this machine should review the certificate authorities trusted for client authentication and remove those that do not really need to be trusted." and wonder if this could be connected?

I have no idea how to get to "the certificate authorities trusted for client authentication" nor how to remove them so that the list is shorter.

I have Software Protection set to automatic and started, but notice in services that SPP Notification Service is shown as manual and not started.  Not sure if there is any connection with the reactivation problem.

Any help appreciated.



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Have you installed any new hardware or software since you started experiencing this problem?

Do you have any registry cleaning software installed? If so, uninstall it, Registry Software is known to tamper with activation technologies in Windows.

Which Antivirus utility do you have installed?

Is your date and time correct?

Please run the Microsoft Genuine Diagnostics Tool then copy and paste the results in a reply here for further analysis:

Windows Insider MVP
MVP-Windows and Devices for IT

Did this solve your problem?

Sorry this didn't help.

Thanks for your help.

No new hardware or software installed since this began two weeks ago.  I have used Ubuntu Linux live CDs several times but that should not affect the underlying windows installation(?)

No registry cleaning software installed - I don't believe in them.  Anti-virus is Avast Pro latest edition - this updated this week but activation issue occurred before this update.  Also use Malwarebytes latest edition up-to-date.

Date and time are correct.

Results of Diagnostic Tool are:

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-WDMFD-39KDY-3BJFV
Windows Product Key Hash: 0qRIgXjh6Rh/KvcsPpOEx8xVBpc=
Windows Product ID: 00359-OEM-8703953-59216
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {4D5E2804-3C52-4A03-B35F-84CB5A4FA42A}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130828-1532
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: N/A, hr=0x80070002
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{4D5E2804-3C52-4A03-B35F-84CB5A4FA42A}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3BJFV</PKey><PID>00359-OEM-8703953-59216</PID><PIDType>3</PIDType><SID>S-1-5-21-1687409152-3783464034-3014641901</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F18</Version><SMBIOSVersion major="2" minor="7"/><Date>20120821000000.000000+000</Date></BIOS><HWID>97573707018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>27939089B914773</Val><Hash>TlkzmWMYQmDFig2w8xw7rYF87Kg=</Hash><Pid>81599-953-7992591-65378</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: 586bc076-c93d-429a-afe5-a69fbc644e88
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00174-039-559216-02-2057-7601.0000-2692012
Installation ID: 009371078355298055256901112352872095549643798465010586
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 3BJFV
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 03/04/2014 09:32:26

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 1:11:2014 20:23
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  SSDT            SataRe        SataTabl
  SSDT            SataRe        SataTabl

Did this solve your problem?

Sorry this didn't help.

1) Open a command Prompt by right clicking and select 'Run as Administrator'
and then at the command prompt type:  chkdsk  /f  /r    then press the enter key.

If prompted to schedule the volume to be checked the next time the system restarts,
enter: y


2) Run the  SFC   /SCANNOW    command. This will check and repair if necessary any critical Windows system files.

Click on Start/All programs/Accessories  then
Right click on Command Prompt option and select 'Run as administrator'.
(or "Safe Mode" open a Command prompt)
At the command prompt enter:  SFC  /SCANNOW

Windows 7 - SFC SCANNOW Command - System File Checker

How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

How to analyze the log file entries that the Microsoft Windows Resource Checker (SFC.exe) program generates in Windows Vista:


If SFC Scannow was unable to repair any or all the corrupted system files
do the following:

a) Open a Command Prompt, (Start / All Programs / Accessories)
right click on the Command Prompt option and select: Run as administrator

b) At the command prompt enter:  DISM.exe  /Online  /Cleanup-Image  /ScanHealth

Press the 'ENTER' key.

c) Next enter: DISM.exe  /Online  /Cleanup-Image  /RestoreHealth

Press the 'ENTER' key.

d) Now rerun SFC  /Scannow command.

At the command prompt enter:  SFC  /SCANNOW


If there are no errors after performing steps 1 and 2, then try activating  by phone.

How to activate Windows 7 or Vista manually (activate by phone)

1) Click Start, and in the Search box type:   slui.exe  4
2) Next press the 'ENTER' key
3) Select your 'Country' you are located in from the drop down list.
4) Choose the 'Phone Activation' option.
5) Stay on the phone *** do not select/press any options *** and wait for a person to help you.
6) Explain your problem clearly to the support person.
7) The support person should give you a confirmation ID, copy it down on paper,
8) Verify the ID is correct by reading back to the support person.
9) Enter the ID number and click 'Next' to finish the activation process.

Activation and registration of a Microsoft product
Windows activation: (888) 571-2048
or (888) 725-1047 or 800-936-5700

What's the relationship between activation and genuine Windows?

What is validation and how does it work?
Windows 7:

Genuine Microsoft software program privacy statement
What data is collected?

J W Stuart:

Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Thanks for trying to help.

chkdsk found no errors.

SFC   /SCANNOW found "no integrity violations".  Not sure if that means no errors - I can't make sense of the log even with that article about Vista you quoted.

I tried DISM.exe  /Online  /Cleanup-Image  /ScanHealth and DISM.exe  /Online  /Cleanup-Image  /RestoreHealth both gave me an error 87 "DISM not relevant in that context" or similar.  Did another SFC and still had no integrity violations.

I know that I can try to re-activate by phone if I need to - still have three activations left - but this computer has run perfectly for 18 months and I want to get to the bottom of what is causing this.

As I said in my first post the only error which could be relevant int he Event Viewer is the warning about truncating certificates in the certificate store but I don't know how to get to that store to make it smaller - I thought that the truncating may be knocking out the windows activation, but don't know.


Did this solve your problem?

Sorry this didn't help.

Uninstall Avast Pro, its a known culprit for messing with Microsoft Activation Technologies.
Windows Insider MVP
MVP-Windows and Devices for IT

Did this solve your problem?

Sorry this didn't help.

Thanks for your suggestion, but I have used Avast for decades on lots of different computers and never had this problem.  Been using it on this computer since I got it 18 months ago and never had activation issue.

Avast forum does not mention this as a problem with their updates.


Did this solve your problem?

Sorry this didn't help.

Hi John - I got your message :)

There are no problems showing in your MGADiag report.

This means that it is likely that your problems arise from a race condition - often the result of an Anti-Virus conflicting either with the Software Protection service, or with earlier AV's which may still have residuals present.

What is the current AV?

What other AV's have EVER been installed on this machine?

What other security software is currently installed?

Noel Paton
Nil Carborundum Illegitemi -
No, I don't work for Microsoft!

Did this solve your problem?

Sorry this didn't help.

Thanks for replying, Noel.

I use Avast Pro anti-virus and have been using Avast for the whole life of this machine.  There has been a recent update to Avast but, from memory, this was after the first request for re-activation.

I also use Malwarebytes anti-malware paid version.

The only other security software ever installed on this machine was a trial of Kaspersky a few months back which I put on and then took off as I did not like it.  I have always used the "cleaning" tool supplied by the anti-virus company when I have removed their products.  I had Avast free then after Kaspersky moved to Pro but used the cleaning tool and did a registry search in-between.  This was a couple of months before the re-activation issue first appeared, however.

As I mentioned in my original post I seem to have Event 36885 Schannel warning appearing a lot in my Event Viewer and when I look at my certificates seem to have over 200 Trusted Authorities. I wondered if this was connected and I do not know which certificates I can remove safely.  I am not running a server - just a home desktop.

Thanks for your help.


Did this solve your problem?

Sorry this didn't help.

Don't touch the certificates! - so long as they track back properly and don't show as being broken, anyhow :)  I don't think that 200 is excessive (but it's possible - Windows Update apparently has over 336 certificates available, and that number caused problems in servers a while back)

Your machine is actually a server - simply a very limited one, restricted to its own internal domain, however I don't believe that's relevant here.

It may (or may not) be related to the MGA problem but it may be a symptom arising from the same basic problem.

It's not something I've come across before.

Let's have a bit of a look at the registry.

Open an Elevated Command Prompt,and run the following command

REG QUERY HKLM\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL /S

post the results

Noel Paton
Nil Carborundum Illegitemi -
No, I don't work for Microsoft!

Did this solve your problem?

Sorry this didn't help.

Thanks for helping.

Here are the results

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\Control\SecurityProv

    EventLogging    REG_DWORD    0x1






rotocols\SSL 2.0

rotocols\SSL 2.0\Client
    DisabledByDefault    REG_DWORD    0x1


Did this solve your problem?

Sorry this didn't help.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Question Info

Views: 1,066 Last updated: May 29, 2018 Applies to: