"Out of range" error appears on my monitor right before logging screen

Have this quite annoying little bug, when I boot up Windows 7 it starts loading then suddenly my monitor will just go black and a "Out of range" error will pop up. I've tried everythinggggg I know to fix this, logged in safe-mode and updated all my graphic drivers and still no luck. Currently in safe-mode as we speak. I believe it's something to do with my resolution, graphics card. I have a Nvidia 9600 GS.

Please helpppppp
 

Question Info


Last updated February 18, 2019 Views 49,312 Applies to:
Answer
Interesting. I'm glad to hear that it's working now!
Kristan M. Kenney ("Nighthawk64") | My Blog: http://blog.kristankenney.com

24 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Tried re-installing the new drivers from Nvidia again this morning and suddently seem's to be working fine, didn't really do anything different from yesterday. Just booted up in a lower resolution then downloaded the Windows 7 (64-bit) driver from Nvidia site.

26 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.