Multiprocessor Configuration Not Supported by Windows 7 (64bit) Enterprise

When loading Windows 7 (64 bit) Enterprise edition onto Dell Precision T7400 with two E5405 Quad Core Xeon processors (identical CPUs), I get blue screen. When Windows attempts to repair itself it give me another blue screen with error message "multiprocessor_configuration_not_supported".  Computer was running fine with both processors when using XP. I took one of the processors out and installed Windows 7 fine. After installation I reinstalled the 2nd CPU to see if it would work and it gave me the same error. I have most recent BIOS A05 for motherboard. Any solution?  Thanks.
 

Question Info


Last updated May 7, 2019 Views 24,057 Applies to:
Answer
Answer

I found the answer. Upgrade Advisor did not ID the problem, it indicated system would run Windows 7, when it won't.  I have spoken with multiple people at Microsoft, Dell, and Intel. No one I spoke with could answer the question. Hard to believe their databases didn't have this information for the front line people to access. The wasted hours and misinformation I was given set a new standard. After being routed to multiple people for over an hour within Microsoft I was being told again that I was being transfered to a techincal person who could help with the problem. This person put me on hold for about 20 minutes and came back with a real gem. He told me that Windows 7 was indeed licensed to run 2 processors.  Incredible piece of information. I then asked him if he was technical support, he said that he worked in the licensing department. The very next person I spoke with said that the problem was that Windows 7 was not licensed to run a computer with 2 processors, that I would need to purchase 2 operating systems and that it may not even work then. When my response was, "you really didn't say that did you." His answer was, "No, my supervisor said it".

I checked system setup to see if there were any differences in CPUs. When purchasing 2nd CPU I was told it was identical. They were both:

E5405 Quad Core Xeon Processor 2 GigHz 2x6MB L2 Cache 1333 MHz Input Voltage 1.225 V DC

When I checked setup I noticed that although the CPUs were from the same Family and Model they had different steppings. CPU 0 has stepping = 6 and CPU 1 had stepping = A.  If CPU stepping is different, Windows 7 will not work, although previous versions of Microsoft's Operating Systems will. I was running XP with no problem. 

Suggestion: If CPU stepping is not going to allow Windows 7 to work on a system with 2 CPUs, make Upgrade Advisor check the CPU stepping. Better yet, put problem in company database so customer facing staff have access to it.

Looking forward to my call to Intel again today to see if they can sell me another CPU with the same stepping.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.