Error code 0x80070570 during copy phase of install

I am attempting a clean install of Windows 7.  I have downloaded X15-65805.iso twice (on 2/13 and 2/14, on two different machines.  I have tried four DVDs, burned on two different machines.  The install fails every time after copying 1% of the files with the following message:

"Windows cannot install required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code: 0x80070570."

The setuperr.log in the \PANTHER directory contains the following:

2010-02-16 20:26:24, Error      [0x0600af] IBS    ApplyWIMCallback: Error applying C:\Windows\winsxs\amd64_microsoft-windows-s..oxgames-purbleplace_31bf3856ad364e35_6.1.7600.16385_none_622070221822eb39\PurblePlace.dll. GLE [1392][gle=0x00000570]

2010-02-16 20:26:24, Error      [0x0606cc] IBS    WIMApplyImage failed; hr = 0x80070570[gle=0x00000570]

2010-02-16 20:26:24, Error      [0x0600a1] IBS    DeployImage:Image application failed; hr = 0x80070570[gle=0x00000570]

2010-02-16 20:26:24, Error      [0x060082] IBS    Callback_ImageTransfer:Failed to lay down the image; hr = 0x80070570[gle=0x00000570]

I ran HashCalc against the .iso file and got the following counts:

SHA1:  be9ee5960a2d3462fb12312f8f09cb25363a215b
CRC32:  4914f610

Can you tell me what the problem is?

Thanks,
Tony

 

Question Info


Last updated April 13, 2019 Views 15,301 Applies to:
Answer
Answer
Success.  One of the two image file downloads I did must have been bad (either the file itself or the download).  I tried one final DVD burn of the other file at Nero's slowest burn speed (6X) with verification.  I was able to do the install from that DVD.

I should note that I burned the first file three times, twice on slow speed with verification, and all three failed to install at the same point in the file copy phase (1%).  Two had the same error message regarding the same file in the error log--I didn't happen to check the log for the third.

I know the simplest answer is that the burns were bad.  But the two downloaded files, the one that didn't work (downloaded 2/13) and the one that did (downloaded late 2/14) were not the same even though they had the same filesize.  I did an old command-line COMP on them and there were differences.  This would suggest that either the file was bad on the server (and was replaced before I downloaded the second time) or that bytes were corrupted during the download.  I have no way to judge.

Thanks to all who replied.

Tony

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.