Boot problem on dual boot after resizing Windows 7 (32bit) switched from drive W: to drive G:

I have a dual boot system that boots into Win 7 (64) (C:Drive) or Win 7 (32) (W:Drive). I needed to increase the size of Win7 (64) drive and in order to do so I needed to move the Win 7 (32) partition. Now I can still boot into Win 7 (64) with no problem but when I boot into Win 7 (32) it Windows states that it is not a genuine copy and it is actulally on drive "G:"!!! Anyway to change it back to "W:" becuase I believe this is the problem.

TIA, Armin 

 

Question Info


Last updated March 20, 2018 Views 525 Applies to:
Answer

J W Stuart,

First of all thank you for your help.

I tried everything you suggested but nothing worked. I tried repair options several times and I tried renaming the registry entry. No success.

What finally resolved the problem was that I rembered that I made a back up of the "W:" partition with Acronis TrueImage a week before. I made sure the Win 7 (32) partition was mapped as "W:" in Win 7 (64) and I restored the old "W:" from within Win 7 (64). Acronis restored the "W:" partiton and rebooted the system. When I selected Win7 (32) in my dual boot it took a while to come up but it came up like nothing happened. Both OS are working now. Win 7 (64) in the "C:" partition and Win 7 (32) in the "W:".

I am glad that it works now because I have software that needs to be uninstalled properly from within Windows so it can be installed it somewhere else and without that I would need to go through many explanations with vendoir and possibly even pay for support or a new license.

Again, thank you for your help.

Armin

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.