"Windows failed to start"

I have successfully installed Windows Ultimate 7...I think.  I hesitate to say successfully because when I restart or shutdown and restart, more than half the time on reboot, the system I am installing Windows 7 to resets and then comes to a "Windows failed to start" screen.

At that point, if I choose to "Start Normally" it will - most of the time - start.  On occasion, it will reset again, come to the "Windows failed to start" screen again, I will chose "Start Normally" and it will this time boot. 

I thought at first it was a driver issue but I tried the install without the drivers and have the same issue.  I have tried different keyboards, mice, etc.   None of that helps.

I have tried going into MSCONFIG and unchecking "Use original boot configuration".  I read that this had worked in another forum with a similar problem...it was worth a try.

At any rate...any suggestions would be appreciated. 

 

Question Info


Last updated March 20, 2018 Views 633 Applies to:
Answer
Boot from your Windows 7 DVD and choose a "Repair Install".

JS
http://www.pagestart.com

Never be afraid to ask. This forum has some of the best people in the world available to help.
Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.