blank screen after upagrade

During the upgrade from Vista Ultimate to Windows 7 Ultimate the screen went blank so i am not even sure that Win 7 installation was successful. As I could see nothing on the screen I waited 5 hours until my PC went absolutely quiet with no sign of installation activity.
I then did a hard reboot. The PC powers up and powers down 3 times before staying on, but the screen reamains blank as the monitor is in power saving mode. I have tried everything to get the monitor out of power saving mode but cannot change it. This means that I cannot boot into any mode (safe mode included) as I have no monitor picture. I carried out the ~Win Advisor tests and removed all programs it suggested. The only thing I could not remove was the "ATI Catalyst control centre and install manager" each time I tried to remove them I got the message that setup.exe was not responding, so I could not remove them.
How can I get my monitorto come on without being in power saving mode, and if not, is there any other way I can boot into safe mode which will switch the monitor on ???   many thanks for any help  ( a great start to my new OS!!!)
 

Question Info


Last updated March 20, 2018 Views 459 Applies to:
Answer
Have you tried switching your video cable - DVI to VGA, or what ever is available?


Have Questions About Installing Windows 7?
FAQ - Common Windows 7 Installation Questions & Answers
MCC 2011

TrekDozer

Sharing bits of knowledge.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.