Trying to upgrade from Vista to 7. Getting compatibility error from McAfee Personal Firewall Plus. I don't have this program anymore, but it is showing up in services. How can I get the upgrade to work?

Ideas:I have eliminated all the McAfee folders and registry items that I could find.  In services it lists the path where the service is, but the McAfee folder listed there is not on my computer.  I have tried using the McAfee uninstall tool, no success.

  • Programs you are having problems with
  • Error messages
  • Recent changes you made to your computer
  • What you have already tried to fix the problem

Remember - This is a public forum so never post private information such as email or phone numbers!

 

Question Info


Last updated July 9, 2018 Views 1,618 Applies to:
Answer
I solved it!  I used system restore to bring the system back to just after windows 7 download, but before I started deleting programs.  Then I ran the McAfee uninstall program (The McAfee directories and files showed up again).  This time the program worked, and I was able to install Windows 7.  Another reminder to always use restore points!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.