Windows 7 Home Premium Corrupted file PINTLGB.IMD

Since a week I've encountered serious troubles with my Windows Explorer, it kept crashing and it was almost impossible to reach my documents. I ran sfc /scannow and the following came up:


 "Windows Resource Protection found corrupt files but was unable to fix some of them".

I had a look at cbs.logs and the files that could not be repaired are three files much the same as this;

 CSI    00000232 [SR] Cannot repair member file [l:22{11}]"PINTLGB.IMD" of Microsoft-Windows-IME-Simplified-Chinese-Core, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch


After thorough searching (I did a clean boot without any result, so I think no third-party software was involved) I found no solution and decided to reinstall windows  today. Just after succesfully installing windows, I again did the sfc /scannow, the result was the same corrupted file as shown above. How is this possible? I do not know if this corrupted file is the cause of the crashing of my windows explorer and until now (after reinstalling windows) I'v not experienced any crash.

 

But I want to be sure that this corrupted file doesn't cause any more troubles, how can I solve this and why is it corrupted after a succesful install of windows 7?

 

Thank you very much in advance.

 

Sébastien

 

Question Info


Last updated October 10, 2019 Views 16,425 Applies to:
Answer
Answer
Hi all!

I have an ASUS X53E and encountred excactly the same problems as you all. I solved it by uninstalling the ASUS Webstorage appliance through the control panel. It turns out that was what caused me the problems. Hope that (quick) solution works for you aswell!
Seems to have worked for me too.

I recall in the last few days just browsing and launching some of the asus software bundled and that coincided with this explorer problem rearing it's ugly head.

Thanks for your help!

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.