Windows 7 - changed location of "my documents" to secondary drive w/out creating a new folder, now "my documents" is gone

I used the move location function under properties to attempt to move the "My Documents" folder to my secondary "E" drive.  But I goofed and did not create a folder to put it in, instead I just had the drive listed as the new location.  Now I cannot find the "My Documents" folder and when I look at the User folders, my secondary "E" drive is listed there.  (It is also still listed as one of the drives under "Computer")

When I look at the Location tab under Properties for the "E" drive is shows "E" initially, but I can click "Restore Default" and when I do it shows C:\Users\hobblekitty\Documents.  It's almost like my secondary drive and "My Documents" have become some weird hybrid.  I tried clicking "Apply" after I clicked "Restore Default" but I got an error message relating to the system backup I have stored on the "E" drive.

Does anyone have any idea how I can get it back the way it was? Thanks for your help.

Hi Hobblekitty,

 

Thank you for posting your query in Microsoft Community Forums.

 

From the issue description I understand that you are unable to find my documents on Windows 7 computer.

 

Try these steps and check if it helps.

 

a)      Create a new folder that you want to assign as My Documents folder, if needed.

b)      Assign appropriate folder permissions if needed.

c)    Click Start.

d)      Right click on My Documents. You can also right click on My Documents folder that appears in Windows Explorer, or in Computer window, then select Properties in the context menu.

e)      Click the Target tab (for XP or earlier version) or Location tab (in Vista).

f)     In the Target box (Target folder location in XP), type the path to the folder location that you want My Documents to be, and then click OK button. For example, D:\My New Documents Folder\. If the folder does not exist, the “Create Message” dialog box is displayed. Click Yes to create the folder, and then click OK .

 

Alternatively, click on Move , then select a new folder that you want to move My Documents to, and click OK to select the folder as new target. Click OK at Documents’ Properties. If you need to create a new folder, click Make New Folder shortcut, or right click on blank space then select New -> Folder . Type a name for the folder, and then click OK twice.
Note: The new target folder can be another place on same hard drive, another drive or another computer on your network.

You have the option whether to let Windows move the files currently in the original My Documents folder to your new target folder. In the Move Documents dialog box, click Yes to move your documents to the new location, or click No to leave your documents in the original location.

My Documents now point to new folder location.

 

Hope it helps.

Keep us posted if you face any issues related to Windows in future. We will be glad to help you.

 

 

Regards,
Anil

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated December 23, 2017 Views 143 Applies to: