Windows 7 backup and restore is not working after uninstalling acronis.

I installed Acronis True Home but after several "backup is corrupt" messages I uninstalled it. Now Backup and Restore in W7 does not load. It seems to be a common experience but I have not found a solution. Thanks.
 

Question Info


Last updated December 13, 2018 Views 4,373 Applies to:
Answer
Answer

Hello Brian E Robinson,

1.      What exactly happens when you try to open the Backup and restore, do you get any errors?

2.      Are you referring to Windows backup and restore?

I suggest that you check if the Windows Volume shadow copy service is disabled. Installing the backup software would have disabled the service.

a.      Click Start, type services.msc and hit Enter.

b.      Look for the Volume shadow copy.

c.       Right click and click on properties, check if the service is disabled.

3. Restart the print spooler service.

Also make sure that the service is set to Automatic:

a.      Right click on service and click on Printer spooler service and click on Properties.

b.      Under the startup type, set it to ‘Automatic’.

Also let us know what exactly happens when you try to run backup and restore.

Thanks,
Irfan H, Microsoft Answers Support Engineer.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.