Question

Q: system restore does not work This thread is locked from future replies

I recently had big problems with my Dell Inspiron 530 and it would not reboot.  I finally got to the part of the safe mode where you can do system restore.  I tried the 1st restore point and thought everything would work but all of a sudden I get a message that says system restore did not complete because of an error.  I tried 2 more restore points and got the same message.  Some way the system recovered and booted up the normal way when I started it normally.  I would like to know why system restore would not work.  Does the antivirus program need to be off or uninstalled?  Does windows defender have something to do with this?  Any help will be appreciated.

Answer

A:

Some security programs prevent changes to their files and have to be configured to allow System Restore to work.  For example, if your computer has Norton Antivirus or Norton Internet Security, you must turn off Norton Product Tamper Protection before running System Restore.
Boulder Computer Maven
Microsoft Most Valuable Professional
Steve Winograd

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 776 Last updated: November 29, 2017 Applies to: