Event ID 41 Task 63 error

Since installing Win7, home premium, 64bit, on a computer (6 days ago)  I have been getting this error daily.  Computer initially used with Win XP with no issues--this problem occured after upgrading memory from 4 GB to 8 GB and installing Win7 clean install.  Memory passed memory test so I don't think the memory addition is the problem.

Early instances involved BSOD while running but after running system file checker which found and corrected errors I have not seen the BSOD.  Now the problem shows up on a cold start after what appeared to be a normal shut down.

Here is data:

Log Name:      System
Source:        Microsoft-Windows-Kernel-Power
Date:          7/5/2010 10:07:46 AM
Event ID:      41
Task Category: (63)
Level:         Critical
Keywords:      (2)
User:          SYSTEM
Computer:      Win7
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>2</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000002</Keywords>
    <TimeCreated SystemTime="2010-07-05T14:07:46.783231900Z" />
    <EventRecordID>6615</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>Win7</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="BugcheckCode">196</Data>
    <Data Name="BugcheckParameter1">0x91</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0xfffffa8006a1f040</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">false</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
  </EventData>
</Event>

 

Question Info


Last updated April 6, 2020 Views 14,491 Applies to:
Answer
Answer

To close this thread out --the problem appears to be resolved. 

I was using the MotherBoard default RAM settings.  I made a change to RAM timings as suggested by G.Skill technical support.

What I learned is that it is not just overclockers that may need to adjust RAM timings.  Even though I was using RAM specifically listed as qualified for my MotherBoard the MB default settings did not work.

19 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.