Corrupt Master File Table on spare HDD

Whenever I try adding my spare sata HDD and boot up, I am asked to perform CHKDSK. It tries automatically (I just don't press any key to abort), and CHKDSK fails.

Whilst I have the offending HDD attached to the system, I am unable to fully boot up Windows 7.

I tried swapping another working HDD's data and power cables, to no avail.

If I try to plug it in externally, and access explorer, explorer freezes!

Once it is unplugged, all is back to normal!

Can anyone help me rectify the issue please?


Warm Regards,

Isa K

NOTE: If possible, please email response to isa(dot)kocoglu(at)gmail(dot)com Thank you :D
 

Question Info


Last updated April 29, 2018 Views 2,814 Applies to:
What happens when you press a key so that chkdsk does not run?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,
OS 7 ultimate 64bits 2 hdd each 500gb first Seagate second Western Digital, both sata, no raid
a week ago the Seagate which didn't hold the OS simply dissapeared and in BIOS the location appeared blank, and I don't mean NO HDD PRESENT, my MB senses that the sata port is linked to something it cannot identify!!!
I thought it was a HDD failure, returned the HDD, it came back with the response NO HW FAILURE, OS RELATED. Formating drive resolved the issue everything ok.
Two days ago while booting got some message gen NO OPERATING SISTEM DISK, PRESS ANY KEY
if I pressed a key it booted ok.
Yesterday my pc showed that BOOTMGR MISSING PRESS CTRL+ALT+DEL TO REBOOT
I tried evrithing from your site, from dvd repair, rebuild bcd, copy bootmgr, etc, really all links show the same solutions!
also some stupid errors like NO RESTORE POINT, but I just made one 3 days ago as the first "defective" HDD came back so I turned into a security freak.
at ScanOs result operating Sistem=0
My post here comes because both drives showed in the day before the crush the same CHKDSK fail.
HOPE THIS IS A TOUGH ONE FOR YOU! I am amused by this error, I am personally somehow a IT savy(hope that's the right word) :-)

Have a nice day,

Gabriel D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi again,

problem solved!

See if it helps someone:
Intel Core 2 Duo E6320
Windows 7 Ultimate Edition
CPU Arch : 1 CPU - 2 Cores - 2 Threads
CPU PSN : Intel Core2 CPU 6320 @ 1.86GHz
CPU EXT : MMX SSE SSE2 SSE3 SSSE3 EM64T VT-x
CPUID : 6.F.6 / Extended : 6.F
CPU Cache : L1 : 2 x 32 / 2 x 32 KB - L2 : 4096 KB
Core : Conroe (65 nm) / Stepping : B2
Freq : 2795.12 MHz (399.3 * 7)
MB Brand : DFI
MB Model : LP JR P45-T2R
NB : Intel P45/P43/G45/G43 rev A2
SB : Intel 82801JR (ICH10R) rev 00
GPU Type : NVIDIA GeForce 8500 GT
GPU Clocks : Core 500 MHz / RAM 510 MHz
DirectX Version : 11.0
RAM : 4096 MB DDR2 Dual Channel
RAM Speed : 399.3 MHz (1:1) @ 5-5-5-18
Slot 1 : 1024MB (6400)
Slot 1 Manufacturer : GEIL
Slot 2 : 1024MB (6400)
Slot 2 Manufacturer : Corsair
Slot 3 : 1024MB (6400)
Slot 3 Manufacturer : GEIL
Slot 4 : 1024MB (6400)
Slot 4 Manufacturer : Corsair

Now, in my case it was something so stupid and simple!
I had to set the partition as active and my solution was to acces command prompt during the attempt to repair bootmgr and follow this steps

diskpart
select disk 0
list volume
select partition 1
active
exit

I might be wrong but my solution does not apply to Isa! I hope my problems won`t repeat in your case!
So if your 7 fails like mine maybe this will help you.

Have a nice day you all!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What happens when you press a key so that chkdsk does not run?
It doesn't run, and tries to boot up, unsuccessfully.

Somehow, I got to boot up, after arduously waiting for it to do so, and used GetDataBack to see what was on the HDD to see if it was worth salvaging.

Nothing that I already did not have, so I formatted it, and everything seems fine now.

But, a solution to the initial problem would be mighty appreciated.

Sorry for the late response... However, as I said in my initial post, I would prefer if I could get a response to my gmail email address, as I never check my Hotmail... only for forums like this and MSN usage, if that.

Thank you for your time :D


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry, it is not possible to give you an answer after you have formatted your disk.

In this forum Microsoft will not allow for personal details such as EMail addresses to be posted. This is not a personalised answering service and you should check this forum on a daily basis until your problem is resolved.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.