Bootmgr file is missing after trying to restore OS to original state.

·        Frantic and frazzled...need HELP please!  I needed a new larger laptop and chose an Acer Aspire One 7741z in mid-December.  I have not been able to get it connected to our wireless router and after many days (Off and on) of tweaking settings on both the Acer and our router, and endless hours searching for help from Geek sites, Microsoft TechNet, Acer (even an online Chat!), I finally caved and decided to try a clean build to wipe out all I had done and start fresh.  I had not yet created the DVD Default Factory Discs so I went out and bought the discs finally and started there.  BAM!  Recovery 1 disc hung up and I couldn't eject it so I rebooted.  Then I decided to go ahead and try a Repair/Restore.  It appears that when I started creating the Factory Recovery discs, instead of 'copying' what was needed, the SW may have CUT them...not sure but that is what I'm thinking.  Acer also may have done a bad reimaging of the OS to insert their own applications and data (games, console etc).  I've seen that happen before - when creating a new OS image, people sometimes REMOVE necessary dll and other files that are actually required by the system. 

Anyway...The attempt to just repair/restore Windows 7 FAILED...the onboard error said the 'WIM/SWM file does not exist!' - Then 'Failed to restore image'...so I rebooted again...now Windows won't load at all!   The 'Bootmgr' file is missing...I stayed on the ACER and my other small Netbook until after 2am trying to find a solution.  The Acer tech I chatted with gave me a few suggestions, which I had already tried with no results. 

I did some more searching on the net and finally got to a download of a Windows7 Recovery Repair Disc - 64-bit ISO download.  I burned a DVD tonight and tried to use it to recover my OS.  Nope...The ACER does boot to the DVD; however, when running the repair/restore, I am prompted for hardware drivers...and they just are not there anywhere...in fact, from what little I can see now nearly everything is gone...This is the first time I've ever experienced this with computers (including the issues trying to get the notebook connected to the wireless).  I love a challenge but this has gotten downright irritating.  I will call Acer again if I can find a number to call, but in the meantime, I thought I'd try to see if anyone here can help me. 


BTW:  This is a fairly common issue now (Bootmgr coming up missing etc), especially with Windows 7 first installed or as an upgrade to Vista or XP.  

Time for a Quest!  Please help...

Thanks!

 

Question Info


Last updated January 23, 2018 Views 4,879 Applies to:
Answer

Call Acer and request a fresh set of "Recovery" media, its possible the set you currently have is defective.

JS
http://www.pagestart.com


Never be afraid to ask. This forum has some of the best people in the world available to help.
Never be afraid to ask. This forum has some of the best people in the world available to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.